Forums GAMERGEN

Aucun homebrew ne fonctionne, ecran noir

Re: Aucun homebrew ne fonctionne, ecran noir

Message non lupar yass317 » 01 Sep 2013, 11:25

Très bien, je vais faire ça,

je tiens au courant, si ça passe où si ... bah ça ne passe pas !

Merci Temporylogin

EDIT 1 :

Salut,

Je viens donner des news, donc echec impossible de quitter le rebug 99 downgrader.
A priori c'est un problème du lecteur bluray et donc sans lecteur BR reconnu par la console bah impossible de lancer les pkg.
La solution c'est de faire un downgrade avec un dongle qui met de lui-même la console en service / factory mode.
Comme ça je repasse en OFW 3.30 ou inférieur pour pouvoir remarrier le lecteur BR (je ne sais pas si 1-) c'est le lecteur original ou 2-) s'il a été changé).
A mon avis c'est le cas 1-)
Ensuite une fois que ça sera fait je pourrais mettre sereinement le CFW Rebug4.46 !

Maintenant la question est : quelle(s) dongle(s) utilisable(s) ?
Que me conseillez-vous ??
yass317 Gamer du Dimanche
Gamer du Dimanche
Messages: 12
Inscription: 30 Sep 2010, 13:32
Prénom: Veronique
Pays: France
Sexe: Femme

Re: Aucun homebrew ne fonctionne, ecran noir

Message non lupar Near » 02 Sep 2013, 14:21

Pourtant pour le tutoriel que je t'ai proposé de suivre, il n'y a pas besoin de lancer ou d'installer un fichier PKG...

En ce qui concerne le dongle USB, c'est inutile de nos jours et il me semblait que l'on pouvait "re-marrier" les lecteur Blu-Ray sans dongle USB maintenant, mais au pire, le meilleur choix de Dongle USB reste le Minimus AVR USB :

http://minimususb.com/

http://mrmodchips.co.uk/catalog/minimus-development-board-p-815.html
Avatar de l’utilisateur Near Gamer Argent
Gamer Argent
Messages: 2612
Inscription: 23 Mai 2008, 17:59

Re: Aucun homebrew ne fonctionne, ecran noir

Message non lupar yass317 » 05 Sep 2013, 20:17

(Dans le tuto, une fois avec le syscon en 9.99, il faut lancer la rebug toolbox qui s'avère être un pkg donc impossible à lancer...)
Je ne peux pas sauter cette étape...
Car je ne l'ai pas précisé, mais malgré être passé en CFW 4.46 Rogero avant les CFW downgrader de Rogero puis Rebug, le QA Flag est quand même désactivé et donc je ne peux pas lancer le Custom Firmware Rebug 3.55.4 REX...
Finalement j'ai réussi grâce à un ami, il m'a downgradé la console puis réassocier le lecteur !
Merci Tempory pour ton aide !
yass317 Gamer du Dimanche
Gamer du Dimanche
Messages: 12
Inscription: 30 Sep 2010, 13:32
Prénom: Veronique
Pays: France
Sexe: Femme

Précédente

 

Retourner vers Custom Firmwares