Forums GAMERGEN

Nouveau besoin d'aide!

Nouveau besoin d'aide!

Message non lupar balouli538 » 12 Mar 2010, 21:41

bonjour
si j'achète une dsi maintenant en mars,est ce qu'elle pourra lire les jeux au format .nds???
ce que je veux dire c'est est ce qu'elle acceptera les linkers?
balouli538 Gamer du Dimanche
Gamer du Dimanche
Messages: 36
Inscription: 09 Mar 2010, 19:46
Pays: France

Re: Nouveau besoin d'aide!

Message non lupar big_ben » 15 Mar 2010, 12:30

Ca dépend, tous les linkers ne sont pas compatibles avec la DSi. Tu peux en trouver en cherchant sur internet, je sais qu'il existe le linker R4i. ;)
Avatar de l’utilisateur big_ben Ancien
Ancien
Messages: 5985
Inscription: 18 Fév 2007, 00:00
Localisation: Montpellier
Pays: France
Sexe: Homme

Re: Nouveau besoin d'aide!

Message non lupar Sa_Gojyo » 18 Mar 2010, 01:58

Biensur si tu achètes un linker DSi, je te conseil le AceKard2i qui a été élu meilleur linker DSi.
Il en existe pas mal (je vais essayer de ne cité que les meilleurs).

- Le AceKard2i
- Le M3i Zero
- Le SuperCard DSONEi
- Le iEDGE
- Le R4i (que je déconseille car il y a trop de clones/fakes)
- Et a ne surtout pas acheter le iTouch2 qui s'est vu bloquer avec la 1ère mise a jour firmware (1.4) de la console et n'a pas la possibilité meme en le mettant a jour de contourner cette sécurité alors que tous les autres citer plus haut en sont capable.
• NDSL - Linker M3-Real FW M3-Sakura 1.49 2nd & Touchpod 4.9 - Linker CycloDS Evolution FW 1.61 stable - YS Menu M3 6.44- MicroSD class-4 8Go - Expansion Pack 32Mo Slot-2 - Rumble Pack Slot-2 •
Sa_Gojyo Gamer Hardcore
Gamer Hardcore
Messages: 720
Inscription: 12 Fév 2010, 13:55
Localisation: localhost
Prénom: Kyosuke
Pays: Belgique
Sexe: Homme


 

Retourner vers Blabla