Forums GAMERGEN

Mise à jour

Mise à jour

Message non lupar kakiou » 20 Avr 2011, 12:49

J'ai une question concernant la mise à jour de ma dsi, voila je dispose d'une ds1 tout simple et elle est en version 1.4 et quand je veut allez dans la boutique nintendo dsi il me demande de faire une mise à jour de ma console, donc je voudrais savoir si je dois le faire ou non sachant que je compte acheter un linker supercart thow donc est ce que ce linker sera compatible si je fait la mise à jour de ma console ?
kakiou Gamer Pro
Gamer Pro
Messages: 233
Inscription: 28 Mar 2011, 17:06
Prénom: Xavier
Pays: France
Sexe: Homme

Re: Mise à jour

Message non lupar ramiro » 20 Avr 2011, 15:26

salut,

oui tu peux la faire, le dstwo est compatible 1.4 et 1.4.1.
Avatar de l’utilisateur ramiro Gamer Maitre
Gamer Maitre
Messages: 319
Inscription: 19 Sep 2009, 20:12
Pays: France
Sexe: Homme


 

Retourner vers Blabla