Forums GAMERGEN

Aide SVP sur firmware pour R4i v1.5

Aide SVP sur firmware pour R4i v1.5

Message non lupar jduc956 » 05 Déc 2011, 17:35

Bonjour
J'ai également un problème pour trouver le bon firmware pour faire fonctionner une R4i v1.5
J'ai testé plusieurs firmwares sans succès

Voici le descriptif de ma carte:
- Couleur jaune paille, étiquette couleur or
- un logo WIFI audessus du R4 i v1.5
- http://www.R4IGOLD.CN

Pouvez- vous m'aider ?

Merci à vous
jduc956 Gamer Débutant
Messages: 3
Inscription: 03 Déc 2011, 19:55
Pays: France

Re: Aide SVP sur firmware pour R4i v1.5

Message non lupar Soupape » 05 Déc 2011, 18:29

Salut :)

Es-tu sûr d'avoir bien déplacé les fichiers?

Je m'explique : Quand tu extrais le firmware, tu obtiens un dossier, et si tu mets seulement ce dossier et rien d'autre avec, cela ne fonctionnera pas ! Tu dois aller dans ce dossier, couper les fichiers et les coller à la racine de la carte.

Si tu faisais cela juste, alors je suis désolé mais cela vient de ton linker... J'ai exactement le même et il m'a tellement posé de problèmes qu'à la fin je l'ai balancé à la poubelle :/

++
Soupape Gamer Bronze
Gamer Bronze
Messages: 1300
Inscription: 09 Sep 2010, 16:51
Pays: France

Re: Aide SVP sur firmware pour R4i v1.5

Message non lupar jduc956 » 06 Déc 2011, 17:44

Bonsoir

Oui j'ai bien sorti les fichiers des dossiers pour les mettre à la racine de
la carte
Mais toutes les tentavives des différents firmwares récupérés donnent le même résultat - - - écran blanc

J'ai posté après avoir lu sur ce forum qu'un membre "Bigboss" avait semble-t-il la même carte et après plusieurs jours de recherche, il avait trouvé le bon firmware ( mais son post date de près de deux ans)

J'espère encore pouvoir trouvé de l'aide auprès d'un membre de la communauté

Merci à toi de m'avoir répondu

Bonne soirée
jduc956 Gamer Débutant
Messages: 3
Inscription: 03 Déc 2011, 19:55
Pays: France


 

Retourner vers Blabla