Forums GAMERGEN

[RESOLU] Questions pour experts sur patch des jeux et autres

[RESOLU] Questions pour experts sur patch des jeux et autres

Message non lupar condordemo » 15 Juil 2012, 19:20

Bonjour

j'ai une xbox 360s 250go flashé mais je n'sais pas quel flash est sur cette console lt1.9 ou lt2.0 car c pas moi qui la flashé et je l'ai acheté d'occasion.

Ps:aucun jeu xgd3 ne marche et dashboard 14719 et j'ai aucun soucie avec les ancien jeux xgd2 comme Gta IV, Red dead redemption, Army of two
Dernière édition par jojojohn le 21 Juil 2012, 09:48, édité 2 fois.
Raison: Passage en résolu
condordemo Gamer Débutant
Messages: 4
Inscription: 04 Déc 2010, 15:03
Prénom: reda
Pays: France
Sexe: Homme

Re: Question pour expert [xbox360s]

Message non lupar Guiiix » 15 Juil 2012, 19:23

Salut

Que veux-tu savoir ? La version de flash ? tu dois réaliser un dump pour la connaître. Mais un dump complet (avec Read et non pas Slim Key).

Sinon pour le lancement d'XGD3 sous ce dash, c'est LT+ 3.0 :wink:
Avatar de l’utilisateur Guiiix Ancien
Ancien
Messages: 7932
Inscription: 13 Aoû 2011, 19:04
Localisation: Île de France
Prénom: Guillaume
Pays: France
Sexe: Homme

Re: Question pour expert [xbox360s]

Message non lupar mamoul » 15 Juil 2012, 19:39

Avec un backup XGD3 c'est facile de savoir s'il est en 1.9 ou 2.0. Quel message d'erreur as-tu quand tu en essais un ?
mamoul
mamoul Gamer Argent
Gamer Argent
Messages: 4125
Inscription: 03 Sep 2011, 17:30
Localisation: 76
Prénom: ismael
Pays: France
Sexe: Homme

Re: Question pour expert [xbox360s]

Message non lupar condordemo » 15 Juil 2012, 21:29

@Guiiix : je veux savoir la version du flash et si je suis en 1.9 est-ce que je peux passer en 2.0 avec ce dash (14719) et lancer mes xgd3 sans prob

@mamoul:quand je met MW3 j'ai "ce disque n'est pas pris en charge"comme message d'erreur
condordemo Gamer Débutant
Messages: 4
Inscription: 04 Déc 2010, 15:03
Prénom: reda
Pays: France
Sexe: Homme

Re: Question pour expert [xbox360s]

Message non lupar Guiiix » 15 Juil 2012, 21:32

Non tu dois être sous le LT+ 3.0 :wink:
Avatar de l’utilisateur Guiiix Ancien
Ancien
Messages: 7932
Inscription: 13 Aoû 2011, 19:04
Localisation: Île de France
Prénom: Guillaume
Pays: France
Sexe: Homme

Re: Question pour expert [xbox360s]

Message non lupar UnKnOwN » 15 Juil 2012, 21:36

Et puis si tu dois reflasher, autant le faire avec le dernier firmware.

On dirait que tu es en 1.9
Image
Avatar de l’utilisateur UnKnOwN Administrateur
Administrateur
Messages: 25801
Inscription: 26 Juin 2009, 00:21

Re: Question pour expert [xbox360s]

Message non lupar condordemo » 15 Juil 2012, 22:01

lol alors lt3.0 ou lt1.9 rien compris mais je crois pas qu'elle soit en lt3 car je peux lancer fifa street sans etre patcher pour cette version
condordemo Gamer Débutant
Messages: 4
Inscription: 04 Déc 2010, 15:03
Prénom: reda
Pays: France
Sexe: Homme

Re: Question pour expert [xbox360s]

Message non lupar UnKnOwN » 15 Juil 2012, 22:10

Normal, FIFA Street est un jeu XGD2. Ce sont les jeux XGD3 que ton lecteur ne peut pas lire.

Ton lecteur est flashé en LT+ 1.9, tu dois donc reflasher en LT+ 3.0.
Image
Avatar de l’utilisateur UnKnOwN Administrateur
Administrateur
Messages: 25801
Inscription: 26 Juin 2009, 00:21

Re: Question pour expert [xbox360s]

Message non lupar Guiiix » 15 Juil 2012, 22:18

Oui, je me suis mal fait comprendre. Je répondais à cette question :

hexor a écrit:@Guiiix : je veux savoir la version du flash et si je suis en 1.9 est-ce que je peux passer en 2.0 avec ce dash (14719) et lancer mes xgd3 sans prob


Tu dois être en LT+3.0 pour pouvoir lancer tes XGD3 sous ce dash. :wink:
Avatar de l’utilisateur Guiiix Ancien
Ancien
Messages: 7932
Inscription: 13 Aoû 2011, 19:04
Localisation: Île de France
Prénom: Guillaume
Pays: France
Sexe: Homme

Re: Question pour expert [xbox360s]

Message non lupar condordemo » 16 Juil 2012, 01:43

Merci Guiiix et UnKnOwN donc probleme resolu mais juste une petite question si je passe en lt3 les xgd2 marcheront ou j'aurai a les patcher puis les regraver
condordemo Gamer Débutant
Messages: 4
Inscription: 04 Déc 2010, 15:03
Prénom: reda
Pays: France
Sexe: Homme

Re: Question pour expert [xbox360s]

Message non lupar Guiiix » 16 Juil 2012, 09:13

Les XGD2 fonctionneront normalement mais pas les AP2.5 :wink:
Avatar de l’utilisateur Guiiix Ancien
Ancien
Messages: 7932
Inscription: 13 Aoû 2011, 19:04
Localisation: Île de France
Prénom: Guillaume
Pays: France
Sexe: Homme


 

Retourner vers Autres questions sur le hack