Forums GAMERGEN

Jeux xbox 1 + emulateurs qui ne marchent pas

Jeux xbox 1 + emulateurs qui ne marchent pas

Message non lupar zahef » 08 Mai 2012, 12:45

Salut a tous, deja désolé si je suis pas dans la bonne section :/
Je poste donc ici parce que je n'arrive pas a faire marcher les jeux de xbox 1 sur ma 360.
c'est une slim 4go a la base, avec un dd interne de 200go, un externe de 1to, et une puce de chez bonx (la bonx glitch donc)
j'ai un dossier Xbox 1 sur mon dd externe, et ça veut pas passer.
j'ai aussi les émulateur PS1 et N64 qui ne marchent pas, le premier plante quand j'ouvre un jeux, obligé de rebooter la xbox, et le second je le vois même pas sur freestyle dash.
quelqu'un pourrait-il m'expliquer les marches a suivre ? surtout pour les jeux xbox 1 et l’émulateur n64 svp ?
zahef Gamer du Dimanche
Gamer du Dimanche
Messages: 10
Inscription: 19 Nov 2011, 17:35
Prénom: zahef
Pays: France
Sexe: Homme

Re: Jeux xbox 1 + emulateurs qui ne marchent pas

Message non lupar Edward L. » 08 Mai 2012, 13:51

Pour les jeux Xbox v1,

regarde ici : lancement-de-jeux-xbox-1-sur-jtag-ou-glitch-t25972.html
Ex-Kysshin87
Image
Avatar de l’utilisateur Edward L. Administrateur
Administrateur
Messages: 32869
Inscription: 24 Jan 2009, 15:12
Localisation: Zuid-Holland
Pays: Pays-Bas
Sexe: Homme

Re: Jeux xbox 1 + emulateurs qui ne marchent pas

Message non lupar zahef » 09 Mai 2012, 15:01

Hum merci, mais ça ne marche pas pour moi, c'est quoi cet histoire de HDDX ? c'est pas possible de lancer directement de mon DD externe en fat32 ?
edit : c'est bon j'ai réussi ;)

sinon pour les émulateurs, une petite idée ?
zahef Gamer du Dimanche
Gamer du Dimanche
Messages: 10
Inscription: 19 Nov 2011, 17:35
Prénom: zahef
Pays: France
Sexe: Homme

Re: Jeux xbox 1 + emulateurs qui ne marchent pas

Message non lupar Edward L. » 09 Mai 2012, 15:54

Pour les émulateurs, il suffit de lancer le .xex via freestyle dashboard et ça devrait aller.

Le fait que ça plante est assez commun. Les ému PS/N64 sont assez instables si je me souviens bien.
Ex-Kysshin87
Image
Avatar de l’utilisateur Edward L. Administrateur
Administrateur
Messages: 32869
Inscription: 24 Jan 2009, 15:12
Localisation: Zuid-Holland
Pays: Pays-Bas
Sexe: Homme


 

Retourner vers Autres questions sur le hack