Forums GAMERGEN

HELP FF XIII-2!!!

HELP FF XIII-2!!!

Message non lupar nairi » 30 Jan 2012, 12:41

SALUT!!!! :)
je voulais savoir si le backup a besoin du LT+ 3.0 pour se lancer ??? si oui alors merci!!!! si non alors es-qu’il y'auras un title update pour la version pal (puisque il y'en a pour la Version NTSC/J ) car le dae.bin a été modifier..... :cry:
merci!!!!! :lol: :lol: :D
ps:dsl si je me suis gourer de catégorie :oops:
Dernière édition par makayel le 30 Jan 2012, 14:25, édité 1 fois.
Raison: Sujet déplacé et suppression de quelques émoticônes
nairi Gamer du Dimanche
Gamer du Dimanche
Messages: 13
Inscription: 02 Déc 2011, 15:49
Pays: France

Re: HELP FF XIII-2!!!

Message non lupar Edward L. » 30 Jan 2012, 12:49

Oui, te faut le LT+ 3.0
Ex-Kysshin87
Image
Avatar de l’utilisateur Edward L. Administrateur
Administrateur
Messages: 32869
Inscription: 24 Jan 2009, 15:12
Localisation: Zuid-Holland
Pays: Pays-Bas
Sexe: Homme

Re: HELP FF XIII-2!!!

Message non lupar Hypnose_1 » 30 Jan 2012, 12:50

Il n'est pas encore sortie en France, donc je ne sais pas.

Mais sachant que c'est un jeux récent, il y aura le XGD3 + AP 2.5, donc il faudra le patcher pour le LT+ 3.0.

Pour les TU, je ne sais pas ;)
Hypnose_1


 

Retourner vers Autres questions sur le hack