Forums GAMERGEN

Écran bloqué sur logo Xbox au démarrage

Écran bloqué sur logo Xbox au démarrage

Message non lupar jam42 » 03 Avr 2012, 11:31

Bonjour à tous,
Je viens ici pour un problème sur la console du fiston.

En effet, quand je débranche le cable vidéo j'ai 4 leds rouge qui disparaisse en le reconnectant.
Mais le souci ne s'arrête pas là.
En effet, au démarrage l'image se fige sur le logo Xbox 360 et plus rien à faire...

Et je n'ai pas de code d'erreur.

Qu'en pensez vous ?

Merci d'avance de votre aide.

Espère être au bon endroit.
Dernière édition par makayel le 04 Avr 2012, 22:28, édité 1 fois.
Raison: Sujet déplacé
jam42 Gamer Averti
Gamer Averti
Messages: 75
Inscription: 11 Mai 2012, 22:45
Pays: France

Re: Image bloque sur logo au démarrage XBOX.

Message non lupar Plongeur » 03 Avr 2012, 12:53

Salut, trouves le codes d'erreur caché grâce à ce tuto, pour qu'on puisse essayer de trouver une solution :)
Axios.
Plongeur Ancien
Ancien
Messages: 4214
Inscription: 06 Fév 2010, 12:54
Pays: France

Re: Image bloque sur logo au démarrage XBOX.

Message non lupar jam42 » 03 Avr 2012, 13:51

Merci de ta réponse.
Le souci étant que je n'ai que les 4 leds rouges qui clignotent quand le cable Av est débranché.
sinon c'est vert et image figée sur mon écran sur logo xbox.

J'ai déjà testé le tuto mais je ne peux trouver le code d'erreur.
jam42 Gamer Averti
Gamer Averti
Messages: 75
Inscription: 11 Mai 2012, 22:45
Pays: France

Re: Image bloque sur logo au démarrage XBOX.

Message non lupar Elias » 03 Avr 2012, 16:27

Change de cable AV test la console sur écran en HDMI
Elias

PS3.slim-CFW.3.55.kweam/XBOX360.fat.liteon02510c.cfw-LT+3.0/WII.4.3.letterbombe.cioscorp.USBLoader.Gx /iPhone4G.5.1.1-jailbreak.absinthe-win-2.0.2
Elias Gamer Hardcore
Gamer Hardcore
Messages: 633
Inscription: 02 Juil 2010, 20:53
Localisation: Belgique/Paris(France)
Prénom: Elias
Pays: France
Sexe: Homme

Re: Image bloque sur logo au démarrage XBOX.

Message non lupar jam42 » 03 Avr 2012, 20:42

Merci pour vos réponses.
Voilà la suite...
J'ai effectué une mise à jour via une clé usb et là pour le moment l'image ne se fige plus.
Toujours les 4 leds quand mon câble n'est plus connectée mais ok quand il l'est.
J'en ai profité pour faire la mise du flash du lecteur Benq.

Maintenant je n'ai pas joué longtemps...

Par contre j'ai un souci, quand je met un jeu original il plante après les premières images, soit disant il serait sale.
Je l'ai donc testé sur une autre console et là c'est bon.

Mais il prend le back up du même jeu...

Auriez vous une idée ?

Pensez vous que la panne est finie ou c'est le calme avant la tempête ?

Merci à tous.
jam42 Gamer Averti
Gamer Averti
Messages: 75
Inscription: 11 Mai 2012, 22:45
Pays: France

Re: Image bloque sur logo au démarrage XBOX.

Message non lupar mamoul » 03 Avr 2012, 22:25

bonjour s'agit-il d'une xbox fat ou slim et si FAT, quel est le modèle de carte mère ?
mamoul
mamoul Gamer Argent
Gamer Argent
Messages: 4125
Inscription: 03 Sep 2011, 17:30
Localisation: 76
Prénom: ismael
Pays: France
Sexe: Homme

Re: Image bloque sur logo au démarrage XBOX.

Message non lupar jam42 » 04 Avr 2012, 21:27

C'est une XBOX Fat sans hdmi.
Pour la carte mère il semblerait que c'est une OPUS.
jam42 Gamer Averti
Gamer Averti
Messages: 75
Inscription: 11 Mai 2012, 22:45
Pays: France

Re: Image bloque sur logo au démarrage XBOX.

Message non lupar mamoul » 04 Avr 2012, 21:32

ok dans ce cas fait le test de changer de cable ou de passer en hdmi comme dit Elias, mais si tu n'a pas d'amélioration ça sent le prochain rrod :(
mamoul
mamoul Gamer Argent
Gamer Argent
Messages: 4125
Inscription: 03 Sep 2011, 17:30
Localisation: 76
Prénom: ismael
Pays: France
Sexe: Homme

Re: Image bloque sur logo au démarrage XBOX.

Message non lupar jam42 » 04 Avr 2012, 21:46

Je n'ai pas de sortie HDMI...
Pour le moment ça fonctionne plus dimage bloquee mais je comprends pas pourquoi le jeu original ne passe pas alors que le back Up passe...
Qu'en pensez vous ?
jam42 Gamer Averti
Gamer Averti
Messages: 75
Inscription: 11 Mai 2012, 22:45
Pays: France

Re: Image bloque sur logo au démarrage XBOX.

Message non lupar UnKnOwN » 04 Avr 2012, 22:22

Xbox sans sortie HDMI, elle est sûrement en train de mourir.

Sinon il semble que t'es un problème de firmware.
Image
Avatar de l’utilisateur UnKnOwN Administrateur
Administrateur
Messages: 25801
Inscription: 26 Juin 2009, 00:21

Re: Écran bloqué sur logo Xbox au démarrage

Message non lupar jam42 » 05 Avr 2012, 14:49

Merci pour les infos.
J'ai installer le dernier firmware et apparemment tout fonctionne.
La console démarre sans bloquer sur le logo.
Juste un souci avec un jeu original qui ne passe pas alors qu'il passe sur une autre console.
Alors que son back up fonctionne...
Est ce un problème de lentille ?
jam42 Gamer Averti
Gamer Averti
Messages: 75
Inscription: 11 Mai 2012, 22:45
Pays: France

Suivante

 

Retourner vers Autres questions sur le hack