Forums GAMERGEN

[RESOLU] Dark souls- màj 14717

[RESOLU] Dark souls- màj 14717

Message non lupar marthlempereur » 02 Jan 2013, 23:57

Salut, et désolé d'avance au cas où j'aurais pas posté au bon endroit,
En fait, ce soir j'ai fait la mise à jour 14717 qui était garantie sans risque pour le flash, elle a installé le dashboard metro notamment. j'étais avant ça sur la 13599 il me semble. Mon problème est le suivant : Mon jeu dark souls, qui était autrefois parfaitement lisible avec mon 13599, est illisible depuis que j'ai fait la màj 14717. Enfin pour être plus précis, il se démarre en faisant faire un bruit monstre au lecteur, mais là le jeu continue de se lancer, arrivé à peu près au menu, le bruit commence à se faire plus court, moins long, mais plus rythmé, comme les aiguilles mouvantes d'une horloge qui font taac....taac...taac. mais jusque là, à part le bruit absolument AGACANT, rien de très anormal (en 13599, le jeu faisait déjà un bruit monstre en SE DEMARRANT, et ce n'était pas le même type de bruit mais une fois le jeu démarrer, le bruit s'arrêtait après deux minutes). une fois le jeu démarreé, je peux me balader normalement dans l'aventure, mais le bruit continue et au bout de 2 minutes, le jeu s'arrête, une fenêtre s'ouvre indiquant qqch comme "ce disque n'a pas l'autorisation nécessaire", et la console s'arrête puis se redémarre.
c'est frustrant, je suis pile à la moitié du jeu et je recommence les cours lundi T.T . Enfin, je ne sais pas si c'est nécessaire mais je précise que je suis en lt+2

merci d'avance pour toute réponse
Dernière édition par makayel le 04 Jan 2013, 16:39, édité 1 fois.
Raison: Sujet passé en résolu et déplacé dans la bonne section
marthlempereur Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 02 Jan 2013, 23:47
Pays: France
Sexe: Homme

Re: Dark souls- màj 14717

Message non lupar UnKnOwN » 03 Jan 2013, 00:33

Bonjour,

Passe au LT+ 3.0 et scan le jeu avec ABGX 1.0.6 pour appliquer les patches nécessaires.

Ou tu peux aussi appliquer ces patches pour le LT+ 2.0 : http://www.xboxgen.fr/donnees-topologiq ... 18924.html

Mais je te conseille quand même de passer en LT+ 3.0.
Image
Avatar de l’utilisateur UnKnOwN Administrateur
Administrateur
Messages: 25800
Inscription: 26 Juin 2009, 00:21

Re: Dark souls- màj 14717

Message non lupar marthlempereur » 03 Jan 2013, 16:35

mais pourquoi le jeu fonctionnait très bien avec mon lt+2 avant cette màj ? et non je compte pas passé en lt+3 pour l'instant, car je sais que ça rendra mes vieux jeux illisibles et que je devrais les patchés différements donc les regraver...ça non merci, j'vais pas regraver 60 jeux, sans parler de l'argent. j'crois que je vais plutôt acheter un deuxième lecteur qui lui je flasherai en lt+3, comme ça je pourrais jouer jouer aux xgd3 avec celui la et jouer avec les anciens avec le vieux lecteur :D
Dernière édition par makayel le 03 Jan 2013, 16:46, édité 1 fois.
Raison: Allusion au piratage supprimée, re-lisez les règles du forum
marthlempereur Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 02 Jan 2013, 23:47
Pays: France
Sexe: Homme

Re: Dark souls- màj 14717

Message non lupar UnKnOwN » 03 Jan 2013, 16:54

Le LT+3.0 est obligatoire pour lire les nouveaux jeux, plus tu attends et puis tu auras à regraver des jeux. Et de toute façon, tu ne joueras pas à tous ces jeux.

Et non, c'est juste une histoire de patches, pas d'ISO. Et à ce que tu dis (la partie que j'ai supprimé) tu ne payes même pas les jeux donc y'a pas vraiment à se plaindre...
Image
Avatar de l’utilisateur UnKnOwN Administrateur
Administrateur
Messages: 25800
Inscription: 26 Juin 2009, 00:21

Re: Dark souls- màj 14717

Message non lupar marthlempereur » 04 Jan 2013, 02:15

non non, quand je dis que je devrais re********** c'est parce que moi quand j'ai gravé je supprime l'iso de l'ordi pour faire de la place, c'est tout. et si j'achète pas les jeux c'est évidemment parce que j'ai pas assez d'argent pour ça, or les dvd sont pas gratos non plus.
Dernière édition par palapatch57 le 04 Jan 2013, 11:53, édité 1 fois.
Raison: Deuxième allusion au piratage, dernier avertissement.
marthlempereur Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 02 Jan 2013, 23:47
Pays: France
Sexe: Homme

Re: Dark souls- màj 14717

Message non lupar marthlempereur » 04 Jan 2013, 12:29

En fait j'arrive pas à installer XBC, il me dit run-time error 339 : component 'MSCOMCTL.OCX' or one of its dependencies not correctly registered : a file is missing or invalid.
marthlempereur Gamer du Dimanche
Gamer du Dimanche
Messages: 17
Inscription: 02 Jan 2013, 23:47
Pays: France
Sexe: Homme

Re: Dark souls- màj 14717

Message non lupar Guiiix » 04 Jan 2013, 12:46

Les réponse se font sur ce topic :

post293648.html#p293648

Ton sujet présent est résolu ?
Avatar de l’utilisateur Guiiix Ancien
Ancien
Messages: 7932
Inscription: 13 Aoû 2011, 19:04
Localisation: Île de France
Prénom: Guillaume
Pays: France
Sexe: Homme

Re: Dark souls- màj 14717

Message non lupar UnKnOwN » 04 Jan 2013, 16:39

Oui, nous l'avons déjà répondu à ce sujet : aucun problème avec la mise à jour.

@marth

Par contre, si tu n'as pas toi-même créer tes ISO à partir de tes originaux, évite de mentionner leurs provenances.
Image
Avatar de l’utilisateur UnKnOwN Administrateur
Administrateur
Messages: 25800
Inscription: 26 Juin 2009, 00:21


 

Retourner vers Autres questions sur le hack