Forums GAMERGEN

gpSP Kai 3.2 Test 8.5 : l'ému GBA par Takka se met à jour !

Règles du forum
Si vous remarquez un message susceptible d'aller à l'encontre des recommandations dont une partie ou la totalité du contenu ne devrait pas se trouver là, signalez-le à l'équipe de modérateurs en cliquant sur Image.

________________

Toute l'équipe vous souhaite la bienvenue ! Si vous repérez d'éventuelles erreurs qui se seraient glissées dans nos contenus, n'hésitez pas à le signaler dans les commentaires.

Re: gpSP Kai 3.2 Test 8.5 : l'ému GBA par Takka se met à jou

Message non lupar Lyan53 » 26 Nov 2008, 15:37

lkx a écrit:a mais après je pourrais plus jouer au jeux qui sont sortit en 4.05 par exemple ??


si je me met en 4.xx kernel sa me mais comme code 8002014C
et si je me met en 1.50 kernel sa me met comme code 80020148

en plus j'ai une donné endomager



le kernel 1.5 ne changera pas la version de ta psp c'est juste un ajout de quelques fonctionnalites propres au fw 1.5 et celui ci est plus qu'utile sur les psp fat pour pouvoir faire tourner les homebrews comme les emulateurs c'est pour cela qu'il faut que tu l'installes et que tu fasse comme je t'ai indique plus haut (si ta psp est un fat bien entendu)


sinon pour les donnees endomagees , faut voir de quel fichier elles viennent a froid comme ça c'est difficile a dire


tu devrais prendre le gpSP que tu trouveras dans ce tutoriel ;)

http://www.pspgen.com/forums/tous-les-e ... 40009.html
ImageImage
Image
Ex Co-Admin (retraité) / En direct de GéGène !!
Avatar de l’utilisateur Lyan53 Ancien
Ancien
Messages: 2236
Inscription: 21 Mai 2007, 23:00
Localisation: On est bien chez GéGène ?!
Pays: France
Sexe: Homme

Re: gpSP Kai 3.2 Test 8.5 : l'ému GBA par Takka se met à jou

Message non lupar lkx » 27 Nov 2008, 12:51

oui mais aprés les jeux qui sont en 4.05 marcheront toujours ??
_____________________________
Titulaire d'une psp
PSP FAT CERAMIQUE
5.00 M33-4
lkx Gamer Débutant
Messages: 8
Inscription: 05 Oct 2008, 19:07

Re: gpSP Kai 3.2 Test 8.5 : l'ému GBA par Takka se met à jou

Message non lupar Lyan53 » 02 Déc 2008, 22:34

quels jeux en 4.05 je vois pas ce que tu entends par la ??


si tu parles de fw 4.05 ça n'a aucun rapport avec l'emulateur et si ta psp est en 4
05 tu ne pourras pas faire tourner l'emulateur dessus car c'est un fw officiel et il faut etre en custom firmware pour faire tourner les emulateurs
ImageImage
Image
Ex Co-Admin (retraité) / En direct de GéGène !!
Avatar de l’utilisateur Lyan53 Ancien
Ancien
Messages: 2236
Inscription: 21 Mai 2007, 23:00
Localisation: On est bien chez GéGène ?!
Pays: France
Sexe: Homme

Re: gpSP Kai 3.2 Test 8.5 : l'ému GBA par Takka se met à jou

Message non lupar lkx » 05 Déc 2008, 18:36

Tu n'as pas compris si ke met ma psp en 1.5 après si je jouer avec des umd qui sont en 4.5 il marcheront
_____________________________
Titulaire d'une psp
PSP FAT CERAMIQUE
5.00 M33-4
lkx Gamer Débutant
Messages: 8
Inscription: 05 Oct 2008, 19:07

Re: gpSP Kai 3.2 Test 8.5 : l'ému GBA par Takka se met à jou

Message non lupar titted_1 » 20 Mar 2010, 08:23

Salut,
J'ai un petit problème quand je lance le gpSP kai 3.2 test 8.5 il me donne le code d'erreur 80020148.
je suis en 5.50 gen D3 j'aimerai savoir à quoi ce problème est dû et comment y remédier svp
merci d'avance
titted
titted_1 Gamer du Dimanche
Gamer du Dimanche
Messages: 18
Inscription: 24 Mai 2007, 23:00

Re: gpSP Kai 3.2 Test 8.5 : l'ému GBA par Takka se met à jou

Message non lupar Leonard68 » 08 Avr 2012, 13:20

BOnjour j'ai une question par rapport a cette emulateur est-ce qu'il fait tournée les jeux game boy et game boy color? Merci a pluse...
Leonard68 Gamer Débutant
Messages: 2
Inscription: 06 Avr 2012, 14:51
Pays: France

Re: gpSP Kai 3.2 Test 8.5 : l'ému GBA par Takka se met à jou

Message non lupar Calcidose » 08 Avr 2012, 18:09

Sur la page GPsp tu as des photos en couleur donc j'imagine qu'il fait fonctionner les jeux game boy color. Sinon tu as Masterboy pour le game boy color.
Calcidose Gamer Or
Gamer Or
Messages: 7704
Inscription: 24 Aoû 2011, 17:13
Pays: France
Sexe: Homme

Re: gpSP Kai 3.2 Test 8.5 : l'ému GBA par Takka se met à jou

Message non lupar scred13500 » 24 Juil 2013, 08:43

bonjour tout le monde, j'ai télécharger gpSP kai 3.2 test 8.5 pour ma psp fat 3000, 5.50 gen-d3 il s'affiche dans ma psp nickel, mais quand je le lance il affiche psp(normal) et après ca beug et ma psp s'éteint. quelqu'un saurait comment faire ? ou quelle version de gpsp utiliser svp (merci d'avance)
scred13500 Gamer Débutant
Messages: 3
Inscription: 12 Mai 2012, 22:29
Prénom: Laurent
Pays: France
Sexe: Homme

Précédente

 

Retourner vers Archives des commentaires de news