Forums GAMERGEN

Custom firmware 5.03GEN-A for HEN : Le CF pour les PSP-3000 est disponible !

Règles du forum
Si vous remarquez un message susceptible d'aller à l'encontre des recommandations dont une partie ou la totalité du contenu ne devrait pas se trouver là, signalez-le à l'équipe de modérateurs en cliquant sur Image.

________________

Toute l'équipe vous souhaite la bienvenue ! Si vous repérez d'éventuelles erreurs qui se seraient glissées dans nos contenus, n'hésitez pas à le signaler dans les commentaires.

Re: Custom firmware 5.03HEN-A for HEN : Le CF pour les PSP-3000

Message non lupar Mikele di Sagitter » 12 Juin 2009, 02:22

Ok j'essayerai demain. Mais dites moi une choses svp:

admettons que je appuye encore sur L ou R dans le loader (meme si je l'ai deja fait une premiere foi) qu'est qui peut se passer?

Je veut dire: les fichiers dans le flash vont entre re-ecrit ou ca peut emmener a un brick?

Merci
Mikele di Sagitter Gamer Maitre
Gamer Maitre
Messages: 334
Inscription: 24 Avr 2009, 19:05

Re: Custom firmware 5.03HEN-A for HEN : Le CF pour les PSP-3000

Message non lupar TimeHikari » 12 Juin 2009, 19:10

hi,
i have lil "problem" with 5.03 gen-a in a recovery mode.
i know there is a problem there, where i must choose the next option, but mine is.. i dont have that bug. lol
i have a 2000 with ta-088v3, and never had this bug, also with v1 of gen-a

i don't know if could be useful

EDIT:
a video, my psp with no bug
http://www.youtube.com/watch?v=jMNMiqMnB7Q
TimeHikari Gamer Débutant
Messages: 3
Inscription: 06 Juin 2009, 02:18

Re: Custom firmware 5.03HEN-A for HEN : Le CF pour les PSP-3000

Message non lupar [Yaourt] » 12 Juin 2009, 19:17

Mikele di Sagitter a écrit:Ok j'essayerai demain. Mais dites moi une choses svp:

admettons que je appuye encore sur L ou R dans le loader (meme si je l'ai deja fait une premiere foi) qu'est qui peut se passer?

Je veut dire: les fichiers dans le flash vont entre re-ecrit ou ca peut emmener a un brick?

Merci

Tu peux réécrire ces fichiers autant que tu veux, ils ne touchent pas au firmware sony d'origine, donc ta psp s'allumera toujours.

TimeHikari a écrit:hi,
i have lil "problem" with 5.03 gen-a in a recovery mode.
i know there is a problem there, where i must choose the next option, but mine is.. i dont have that bug. lol
i have a 2000 with ta-088v3, and never had this bug, also with v1 of gen-a

i don't know if could be useful

EDIT:
a video, my psp with no bug
http://www.youtube.com/watch?v=jMNMiqMnB7Q

I don't understand the problem !
[Yaourt] Gamer Or
Gamer Or
Messages: 7503
Inscription: 20 Mai 2009, 12:13
Pays: France

Re: Custom firmware 5.03HEN-A for HEN : Le CF pour les PSP-3000

Message non lupar TimeHikari » 12 Juin 2009, 19:20

i know, is not a problem
hahah
i just wanna tell you this, cuz all have this problem, and me no
TimeHikari Gamer Débutant
Messages: 3
Inscription: 06 Juin 2009, 02:18

Re: Custom firmware 5.03HEN-A for HEN : Le CF pour les PSP-3000

Message non lupar naoufallica » 12 Juin 2009, 19:21

Yaourt123 a écrit:
TimeHikari a écrit:hi,
i have lil "problem" with 5.03 gen-a in a recovery mode.
i know there is a problem there, where i must choose the next option, but mine is.. i dont have that bug. lol
i have a 2000 with ta-088v3, and never had this bug, also with v1 of gen-a

i don't know if could be useful

EDIT:
a video, my psp with no bug
http://www.youtube.com/watch?v=jMNMiqMnB7Q

I don't understand the problem !


yaourt il dis qu'il y a pas le bug cité par magixien dans le recovery et nous montre vidéo mais je doute de sa psp si elle est vraiment une TA088 V3
Dernière édition par snakyboll le 12 Juin 2009, 19:25, édité 1 fois.
naoufallica Gamer Averti
Gamer Averti
Messages: 65
Inscription: 21 Déc 2012, 15:14
Pays: France
Sexe: Homme

Re: Custom firmware 5.03HEN-A for HEN : Le CF pour les PSP-3000

Message non lupar clemlosc » 12 Juin 2009, 19:21

Bonjour tout le monde,

Je n'ai pas eu le courage de lire les 120 pages (j'en ai quand même lu 10...) mais voilà je pose mon problème, c'est tout simple :
Dans le Launch-Me je fais tout bien comme indiqué, il indique bien "Done" mais après quand je vais voir dans Jeu>>Memory Stick, pas de Installer-Loader... :x :? , j'ai essayé plusieurs fois mais rien pourtant je suis bien en firmware 5.03 chickHEN R2... :cry:

Une solution à ce problème ?? :?:

Merci d'avance :)
clemlosc Gamer Débutant
Messages: 5
Inscription: 12 Juin 2009, 15:14

Re: Custom firmware 5.03HEN-A for HEN : Le CF pour les PSP-3000

Message non lupar naoufallica » 12 Juin 2009, 19:23

clemlosc a écrit:Bonjour tout le monde,

Je n'ai pas eu le courage de lire les 120 pages (j'en ai quand même lu 10...) mais voilà je pose mon problème, c'est tout simple :
Dans le Launch-Me je fais tout bien comme indiqué, il indique bien "Done" mais après quand je vais voir dans Jeu>>Memory Stick, pas de Installer-Loader... :x :? , j'ai essayé plusieurs fois mais rien pourtant je suis bien en firmware 5.03 chickHEN R2... :cry:

Une solution à ce problème ?? :?:

Merci d'avance :)

pour éviter tout problèmes il faut formater la ms et de recommencer à 0
naoufallica Gamer Averti
Gamer Averti
Messages: 65
Inscription: 21 Déc 2012, 15:14
Pays: France
Sexe: Homme

Re: Custom firmware 5.03HEN-A for HEN : Le CF pour les PSP-3000

Message non lupar TimeHikari » 12 Juin 2009, 19:26

naoufallica a écrit:
Yaourt123 a écrit:yaourt il dis qu'il y a pas le bug cité par magixien dans le recovery et nous montre vidéo mais je doute de ça psp si elle est vraiment une TA088 V3

i' sure, is a ta-088v3, tried also with pspident 0.4 :)
TimeHikari Gamer Débutant
Messages: 3
Inscription: 06 Juin 2009, 02:18

Re: Custom firmware 5.03HEN-A for HEN : Le CF pour les PSP-3000

Message non lupar naoufallica » 12 Juin 2009, 19:31

TimeHikari a écrit:
naoufallica a écrit:
Yaourt123 a écrit:yaourt il dis qu'il y a pas le bug cité par magixien dans le recovery et nous montre vidéo mais je doute de ça psp si elle est vraiment une TA088 V3

i' sure, is a ta-088v3, tried also with pspident 0.4 :)

if you can make a good quality video to be clear .
naoufallica Gamer Averti
Gamer Averti
Messages: 65
Inscription: 21 Déc 2012, 15:14
Pays: France
Sexe: Homme

Re: Custom firmware 5.03HEN-A for HEN : Le CF pour les PSP-3000

Message non lupar Mikele di Sagitter » 12 Juin 2009, 20:05

Yaourt123 a écrit:
Mikele di Sagitter a écrit:Ok j'essayerai demain. Mais dites moi une choses svp:

admettons que je appuye encore sur L ou R dans le loader (meme si je l'ai deja fait une premiere foi) qu'est qui peut se passer?

Je veut dire: les fichiers dans le flash vont entre re-ecrit ou ca peut emmener a un brick?

Merci

Tu peux réécrire ces fichiers autant que tu veux, ils ne touchent pas au firmware sony d'origine, donc ta psp s'allumera toujours.


Ok merci.
J'ai pas encore rangè le probleme si quelque ame gentile veut m'aider j'ai ouvert un topic expres pour ca.

problem-en-chargant-le-5-03-gen-a-t168717.html

Merci
Mikele di Sagitter Gamer Maitre
Gamer Maitre
Messages: 334
Inscription: 24 Avr 2009, 19:05

Re: Custom firmware 5.03HEN-A for HEN : Le CF pour les PSP-3000

Message non lupar clemlosc » 12 Juin 2009, 20:37

naoufallica a écrit:
clemlosc a écrit:Bonjour tout le monde,

Je n'ai pas eu le courage de lire les 120 pages (j'en ai quand même lu 10...) mais voilà je pose mon problème, c'est tout simple :
Dans le Launch-Me je fais tout bien comme indiqué, il indique bien "Done" mais après quand je vais voir dans Jeu>>Memory Stick, pas de Installer-Loader... :x :? , j'ai essayé plusieurs fois mais rien pourtant je suis bien en firmware 5.03 chickHEN R2... :cry:

Une solution à ce problème ?? :?:

Merci d'avance :)

pour éviter tout problèmes il faut formater la ms et de recommencer à 0


je suis maudit, ça ne marche toujours pas :(
clemlosc Gamer Débutant
Messages: 5
Inscription: 12 Juin 2009, 15:14

PrécédenteSuivante

 

Retourner vers Archives des commentaires de news