Actualité
ICON0

Sony interdit le 3.72 aux PSP 3.71 pandorisées ?

par

Le Firmware 3.72 cacherait il une autre "nouveauté" ? Et si Sony en avait interdit l'installation sur certaines PSP ?

Ce firmware 3.72 va décidemment faire parler de lui. Il se trouve en effet que l'on ne puisse pas l'installer sur certaines PSP fat.

Experience vécue :

En souhaitant passer une de mes PSP fat en 3.72, quelle ne fut pas ma surprise en obtenant, au début de l'installation, ce message :


Lecture du Memory Stick impossible.
En cas d'annulation, il ne sera pas possible de démarrer le système PSP
Vérifier que le Memory Stick est correctement inséré, puis appuyer sur la touche X.
(80020321)

Quoi que je fasse, le message persistera sans que je puisse installer le 3.72 effectivement sur ma PSP. Je décide donc de l'éteindre, m'attendant à un brick ... Mais non, elle redémarre normalement, toujours en 3.71.

Après plusieurs tentatives (différentes Memory Stick, formatage, retéléchargement de l'update), rien, impossible d'installer le nouveau Firmware.

Explication :

Après reflexion, et surtout, test (merci au passage à FishFindus), nous avons peut être l'explication, et la solution qui va avec.

Il semblerait que le firmware 3.72 ne s'installe pas par dessus un 3.71 qui a été installé par le Reveil du Cimetière (nous parlons bien de l'installation du Firmware 3.71 Officiel).

Ainsi, sur une PSP fat qui a subi uniquement des Firmwares Officiels, le passage 3.71 en 3.72 s'est déroulé sans soucis. De même, l'installation du 3.72 sur une PSP Slim 3.71 s'est également faite sans soucis.

Mais, l'installation du 3.72 sur une Fat 3.71 installé via le Reveil du Cimetière ne se fait pas.

Vous souhaitez vous en convaincre ? Installez le 3.71 officiel avec le Reveil du Cimetière (en étant de base en M33), puis tenter l'installation du 3.72, tout cela sur une Fat. Vous aurez des surprises.

Solution :

La solution est simple : pour ceux désirant installer le 3.72 sur une PSP Fat, le mieux est d'utiliser la première version de Pandora (celle installant le 1.50 sur une Fat only), puis installer le 3.72. Cela fonctionnera du premier coup, sans anicroche.

Comment ?

Une question maintenant se pose : comment l'installateur sait que le 3.71 a été installé via le Reveil du Cimetière, et surtout, pourquoi l'installation de 1.5 vers 3.72 se passe bien ?

La réponse semble venir d'un petit fichier présent dans le flash, lors de l'installation du 3.71 via l'installateur officiel. Ce petit fichier, qui indique si l'installation du firmware s'est bien passé, n'est PAS présent lors de l'installation du 3.71 via Reveil du Cimetière. Tout indique donc que cela vient de ce petit fichier.

Autre indice : ce fichier n'est apparu que depuis le 3.70, ce qui expliquerait aussi pourquoi l'installation du 1.50 au 3.72 se passe parfaitement.

Conclusion :

Sony n'a pas décidé d'abandonner après le coup sur la tête recu à cause de Pandora, et décide de contre attaquer. Une réponse de Dark_AleX bientôt ?

Note : Chez certains (rares) cas, l'installation du 3.72 sur une 3.71 pandorisée s'est bien déroulée ... A suivre, donc.
Mots-clés

Commenter 78 commentaires

Anonymous
Je ne voit pas pourquoi sony nous fait cela, puisque il y a certaines personnes qui pandorise leurs psp parceque ils ont brické leur psp en Firwmare OFFICIEL, c'est injuste!!!
Signaler Citer
Avatar de l’utilisateur
Ketchup
jordand a écrit:Je ne voit pas pourquoi sony nous fait cela, puisque il y a certaines personnes qui pandorise leurs psp parceque ils ont brické leur psp en Firwmare OFFICIEL, c'est injuste!!!


c'est injuste et c'est surement pour cela qu'ils indiquent juste un "Pb de memory stick" ...
Signaler Citer
Floflo
jordand a écrit:Oui mais le staff ont fait plusieurs tests et sa marchait toujours pas en utilisant différentes memory stick, peut etre la batterie^^ ???


Mouais mais la batterie n'a pas grand rapport avec une mise a jour ^^
Signaler Citer
Enstone
Ils sont betes chez sony maintenant il t'empêche d'upgrader lol
Je vois pas en quoi ca les genent, ils devraient etre content quelqu'un qui a modifié sa psp souhaite upgrader à nouveau
Signaler Citer