Actualité
eloader

Profitez des joies des jeux du PSS tout en restant en 6.20 avec votre PSP GO!

par

Avec le 6.30, certains pensaient que les possesseurs de PSP GO devraient choisir ente la possibilité de continuer à acheter des jeux sur le PlayStation Store et l'Eloader. Aujourd'hui, nous vous proposons un moyen de faire les deux.

Il y a quelques jours, Sony mettait en ligne le firmware 6.30 , qui était plus que décevant après plusieurs mois d'attente. Evidemment, quelques nouveautés cachées étaient présentes, notamment la suppression de la faille Patapon. Cette dernière correction nous laissait penser que les possesseurs de PSP GO se retrouveraient face à un choix plutôt délicat : rester en 6.20 (ou inférieur) et profiter de l'Eloader sans pouvoir accéder à nouveau au PlayStation Store, ou mettre à jour en 6.30, profiter du PlayStation Store mais dire adieu à l'Eloader de Wololo.

faille_patapon_firmware_6.30_2

Cependant, il semblerait qu'il existe une alternative : les possesseurs de PSP GO pourraient, en effet, rester dans leur firmware actuel, continuer d'utiliser l'Eloader et acheter divers jeux sur le PlayStation Store. Cependant, ils devront passer par leur PC, plus précisément par le logiciel Media Go, qui permet d'acheter les jeux du PlayStation Store et de les transférer sur la PSP, sans vérifier le firmware de cette dernière.

media-go-pss

Seulement, même si nous pouvons acheter les jeux, et les installer sur nos PSP, si ces derniers requièrent le firmware 6.30 pour pouvoir être lancés, aucune alternative ne sera possible. Il faudra donc vérifier avant d'acheter les jeux, surtout pour les prochaines sorties.

 

Merci à Nanoska pour nous avoir transmis l'information.

Mots-clés

Commenter 32 commentaires

Jinrei
Il faut utilisé une psp équipé d'un cf et activer version.txt
car le média go analyse le firmware et s'il vois un firmware
inférieur ont ne peut transféré sont contenu psn même déconnecter
car le média go va vous demander de vous connecter au psn.
Signaler Citer
Avatar de l’utilisateur
big_ben
spolo1986 a écrit:pff dommage ça aide pas la pspgo si les jeux sont basé sur le 6.30 ça marchera pas info inutile quoi :sarcastic:

Dommage car nous ne sommes pas du même avis. ;)

Terbaddo a écrit:Les restrictions, ça donne envie de télécharger le jeu :s

Merci de ne pas poster ceci sur le forum conformément aux règles en vigueur.
Signaler Citer
xylkz
Terbaddo a écrit:Les restrictions, ça donne envie de télécharger le jeu :s


Ah bon? Moi je pense que si t'es pas content de ce qui t'arrives, tu lache ton CF pour passer en OF et tu verras que les restrictions n'existeront plus.


"olol soni enpech de juer a no je mdrrr c d voler."
"Mais michel, tu as bien le dernier firmware installé?"
"mdrrr le ga nimp, js8 en cf loooool"
Bravo, tu viens de remporter le titre du BOULET DU MOIS.



Pour la news, qui ne le sait pas? Ça fait des mois et des mois que tout le monde le dit.
je vois pas l'intérêt de cette news.
Signaler Citer
Terbaddo
xylkz a écrit:Ah bon? Moi je pense que si t'es pas content de ce qui t'arrives, tu lache ton CF pour passer en OF et tu verras que les restrictions n'existeront plus.


"olol soni enpech de juer a no je mdrrr c d voler."
"Mais michel, tu as bien le dernier firmware installé?"
"mdrrr le ga nimp, js8 en cf loooool"
Bravo, tu viens de remporter le titre du BOULET DU MOIS.

Moi je parle de "Je suis en 6.20 je dois passer en 6.30"
Signaler Citer
bazookajoe
xylkz :Ah bon? Moi je pense que si t'es pas content de ce qui t'arrives, tu lache ton CF pour passer en OF et tu verras que les restrictions n'existeront plus.

tu est sure que les OF n ont aucune restriction?ou seulement des restriction différentes... :laugh:
Signaler Citer