Actualité PS3
icon firmware black

La mise à jour système 3.15 devient obligatoire !

par

Le firmware 3.15 de la PS3 était arrivé en décembre dernier et il avait comme particularité de ne pas être obligatoire. Cette fois, il va falloir y passer.

De puis décembre dernier, le firmware en date de la PS3 est le 3.15 et ce il apporte un certain nombre de bonnes nouveautés comme la compatibilité avec les Minis de la PSP et surtout un paquet de bugs en moins.

Firmware 3.15  1

Nous vous invitons à lire les articles Le Firmware 3.15 est disponible et surtout Les nouveautés cachées du firmware 3.15 car vous y apprendrez tout ce que vous désirez connaître sur ce dernier firmware en date.

 Firmware 3.15  4

Pour une raison inconnue, Sony n'avait pas rendu cette mise à jour obligatoire et beaucoup sont encore restés en Firmware 3.10 parfois même sans savoir que le 3.15 était disponible. Depuis quelques heures, il est maintenant obligatoire de mettre à jour sa console en 3.15 pour pouvoir accéder au PlayStation Network que ce soit pour jouer ou bien pour fureter sur le PlayStation Store.

 

Commenter 33 commentaires

Brith_1
Je pense que c'est un moyen pour Sony d'éviter les update avec des bugs dedans.

Les volontaires mettent à jour.
S'il n'y a pas de report de bug, la mise à jour devient obligatoire.

Ca évite une mise à jour pour tout le monde, avec un bon bug dedans pour tout le monde aussi.
Signaler Citer
ricola_1
Gracié a écrit:Pourquoi les gens restent en firmware inférieur lorsqu'il savent qu'un firmware supérieur est disponible ?


Pourquoi faire les MAJ non obligatoire quand elle apportent rien d'intéressant? Autant laisser un firmware qui fonctionne sans problème.
Signaler Citer
daam-iien
C'est écrit "Depuis quelques heures, il est maintenant obligatoire de mettre à jour sa console en 3.15 pour pouvoir accéder au PlayStation Network que ce soit pour jouer ou bien pour fureter sur le PlayStation Store."

C'est pas depuis quelques heure elle est obligatoire depuis vendredi ;)
Signaler Citer