Actualité
m33

Le CF 3.71 M33 : ne touchez pas au Flash0 !

par

Comme pour le 3.60 M33, le Custom Firmware 3.71 M33 n'est pas adapté à la customisation. cela semblait évident et pourtant certains ont encore briqué en tentant de customiser ou de modifier les fichiers du flash0.



Les nouveaux custom Firmwares sont allergiques à la customisation pour diverses raisons. Le 3.71 M33 n'est pas une exception et certains d'entre vous, ayant voulu tenter quand même l'expérience, ont donc briqué leur jolie petite console. Si vous avez une bonne vieille PSP, il vous suffit d'utiliser votre kit pandora pour vous en sortir (voir ici au cas où).

Pour ceux qui ont une Slim & Lite point de salut dans l'immédiat mais d'ici quelques jours, Dark-Alex devrait mettre à disposition un débriqueur universel à utiliser avec une batterie Pandora.

Le problème le plus agaçant reste sans doute l'incompatibilité de tous les plug-ins avec ce nouveau firmware. Mais ceci devrait être mis à jour très rapidement au fur et à mesure par les développeurs de ces plug-ins.

Ceci pose donc un soucis majeur pour la customisation car CXMB ne fonctionne pas et nous prive de la possibilité de customiser la PSP mais surtout de l'utiliser même avec un semi-brick comme pour le 3.60 M33 (dont nous parlions dans l'article Comment debriquer une PSP Slim en 3.60 M33).

Il faudra donc être patient mais cela ne semble n'être qu'une question de jour...

Commentez cette news en cliquant ICI

Mots-clés

Commenter 56 commentaires

Anonymous
Lol, je l'installe pas J'ai plein de plugin qui marche, le recovery LE et plus de 80 thème a chosir avex XMB theme manager et CXMB. En plu spas le support du kernel 1.50. Quelqu'un a testé IrShell en KErnel 1.50??
Signaler Citer
moogly51
Moi j'ai touche au flach0 resultat semi-brick lol
Tampis il faut bien tester de toute facon elle est debriquer ce soir.
Mais je n'instalerais pas le 3.71 M33 tout de suite je vais attendre un peu pour voir comment il tourne.
Signaler Citer
angeluse
nkaiser973 a écrit:fallais s'en douter, vu ce qui c' est passé avec le 3.60, bref j'hesite de laisser mon 3.52 M33 du coup


Laisse le jusqu'aux prochaines maj ^^ parce que si tu mets le 3.71, pas de retour en arrière ;p (enfin si pandora powaaaa)
Signaler Citer