Actualité
xvid4psp 144

Xvid4PSP v5.025 Bêta: convertisseur vidéo

par
Source: magiXien

Xvid4PSP est un convertisseur Vidéo pour PSP, PS3, Xbox 360, iPod, iPhone, BlackBerry, Hardware DVD and PC. Les mises à jour sont nombreuses et régulières. Celle du jour amène encore plus de format compatibles.

Winnydows vient de mettre en ligne une nouvelle version de Xvid4PSP. Cette nouvelle version propose de nouveaux formats d'encodage et permet aussi aux utilisateurs de créer des fichiers en mono et en 5.1.


Fichiers supportés en import:
AVI DIVX ASF MPG MPE MPEG VOB TS M2P D2V MOV QT 3GP HDMOV RM RAM RMVB RPX SMI SMIL MKV OGM WMV DVR-MS PMP FLV.

Fichiers générés en export:
PMP AVC, MP4 PSP AVC, MP4 PSP ASP, MP4 iPod, MP4 iPod 640, MP4 iPod Touch, MP4 PS3, MP4, AVI, AVI Hardware DVD, AVI DV PAL, AVI DV NTSC, MPG, MPEG-2 PAL, MPEG-2 NTSC, MPEG2-TS, MPEG2-PS, FLV, MKV

Configuration minimale requise:

Windows Vista, XP SP2

Microsoft Framework 3

DirectX Update Check

Quoi de neuf docteur ?

5.0 compatible avec les systèmes 64 bits

Ajout d'une protection limitative de 71 symboles dasn la sortie de mp-4box

Plus de fichiers MPEG s'ouvrant sans l'erreur "don't know (inconnu)"

Ajout du codec d'encodage XviD

LG Prada utilise maintenant encodage XviD

Formats débloqués pour BlacBerry

MP4 PSP 3.30 a été renommé en MP4 PSP AVC

Ajout MP4 PSP ASP (Xvid4PSP)

Pour le menu AviSynth, ajout de Play in WMP (windows media player) ou MPC (media player classic). Vous pouvez régler un volume élevé, limitedsharpen + vivid et apprécier le filtrage en temps réel de la vidéo + volume elevé sur votre ordinateur portable.

Profils HQ Turbo par défaut

Profils épurés des profils inutilisés.

Vers MP4, MKV, 3GP, AVI, MOV, MP4 PS3, MP4 XBOX 360 ajoutés aux profils Lossless

Ajout pour MKV de l'encodage AC3 (ne marche pas en AVI)

Correction du Bug 0ch dans l'encodage Nero

Les canaux ne mixent pas sans grande vitesse maintenant. Crée des fichiers en mono et 5.1

Le sélecteur Out aspect fonctionne bien maintenant.*

Correction du problème de Microsoft Groove

Application ne plante plus si Opendialog plante.

Ajout des formats AVI Hardware et AVI Hardware HD

Profils XviD réglés pour une meilleure qualité (pour les AVI seulement)

Ajout de l'encodage vers MP2 et PCM

Ajout de plus d'informations dans le log d'encodage.

XviD4PSP v5.035 est disponible en deux versions: Lite et Full. Les deux versions utilisent AviSynth pour le filtrage. La version complète utilise aussi AviSynth 2.5.7 et le PMP splitter. XviD4PSP nécessite l'installation de Microsoft Frametwork 3.0 sur votre PC.

Avec Windows Vista, il n'y a pas besoin d'installer Microsoft Framework 3 mais il faut désactiver le Contrôle des Comptes d'Utilisateurs ( UAC ) (voir ici si vous ne savez pas le désactiver).

Ce programme peut encoder tous les fichiers que Media Player Classic peut lire. Pour une utilisation optimum les bons CODECs doivent être installés (côté PC) comme le pack KLite Codec Pack Full.

Xvid4PSP v5.025 Bêta

Version Lite

Version Full
Microsoft Framework 3.0

Source : winnydows via QJ

Commentez cette news en cliquant ICI

Mots-clés

Commenter 12 commentaires

doublebidule
lu je test des que je recup mon pc. vous savez pas si un jour ils vont faire une version linux? et vivement qu'un dev nous trouve un moyen de lire nos milf de suite sans passé par une convertion merci bon weedken :]
Signaler Citer
Anonymous
doublebidule a écrit:lu je test des que je recup mon pc. vous savais pas si un jour ils vont faire une version linux? et vivement qu'un dev nous trouve un moyen de lire nos milf de suite sans passé par une convertion merci bon weedken :]


Bravo pour ton langage exemplaire :D

Pgen devrait faire un test sur tous les meilleurs programmes pour convertir les vidéos.
Signaler Citer
Anonymous
Par rapport aux anciennes versions , les codecs ne sont plus integres dans l'installateur ,l'interface est bien moins intuitive et moins jolie (gout personnel), les reglages bien plus compliqués (reglages du framerate etc....), un bon point, l'encodage est plus rapide. Apres c'est peut etre une question d'habitude ^^
Signaler Citer
hlide_1
hummm la news stipule qu'il faut *ABSOLUMENT* Vista pour faire fonctionner l'appli !?

font ch*er ces gamins qui sautent sur tout ce qui bouge sans se demander si ce n'est pas un peu prématuré de le faire...

je ne comprends pas... à chaque nouvelle version d'OS, il faut une machine plus puissante pour espérer obtenir les mêmes performances qu'avec la version précédente et ça n'interpelle personne... sans parler du manque de maturité de ce nouvel OS qui est sortit en hâte. J'ai un collègue qui a acheté un portable (duo core !) vendu avec Vista , il a fini par désinstaller Vista et mis Ubuntu parce que Vista ramait au final. Je précise qu'il n'est absolument pas un geek de Linux mais qu'il voulait juste s'y essayer après ses déboires avec Vista.
Signaler Citer
Anonymous
hlide a écrit:hummm la news stipule qu'il faut *ABSOLUMENT* Vista pour faire fonctionner l'appli !?

font ch*er ces gamins qui sautent sur tout ce qui bouge sans se demander si ce n'est pas un peu prématuré de le faire...

je ne comprends pas... à chaque nouvelle version d'OS, il faut une machine plus puissante pour espérer obtenir les mêmes performances qu'avec la version précédente et ça n'interpelle personne... sans parler du manque de maturité de ce nouvel OS qui est sortit en hâte. J'ai un collègue qui a acheté un portable (duo core !) vendu avec Vista , il a fini par désinstaller Vista et mis Ubuntu parce que Vista ramait au final. Je précise qu'il n'est absolument pas un geek de Linux mais qu'il voulait juste s'y essayer après ses déboires avec Vista.


Je comprend le fait que tu n'aime pas Vista a cose de ces "problèmes" et de sa config minimal recommandé, mais je ne vois pas où tu lis dans la news qu'il faut absolument Vista.
Parsque moi je lis sa:

Configuration minimale requise:

Windows Vista, XP SP2

Microsoft Framework 3

DirectX Update Check



Donc j'en déduit que "Windows Xp sp2" est compatible :P
Signaler Citer
hlide_1
jo2crist a écrit:
Je comprend le fait que tu n'aime pas Vista a cose de ces "problèmes" et de sa config minimal recommandé, mais je ne vois pas où tu lis dans la news qu'il faut absolument Vista.
Parsque moi je lis sa:

Configuration minimale requise:

Windows Vista, XP SP2

Microsoft Framework 3

DirectX Update Check



Donc j'en déduit que "Windows Xp sp2" est compatible :P


ah mais... c'est vrai ! je n'ai pas bien lu en effet :/ il est vrai qu'une virgule peut avoir une valeur de "ou" et que je n'ai pas percuté sur "XP". Au temps pour moi alors !
Signaler Citer