Actualité
icon0

Xplora 1.6 : mise à jour du shell pour le 5.00M33

par
Source: kloups

Simonthemaster vient de publier un patch permettant l'utilisation de son shell Xplora en 5.00M33.



Dans une précédente news, nous vous parlions en détails de la mise en ligne de la version 1.6 d' Xplora. Suite à la sortie du 5.00M33, un bug en empêchait l'utilisation correcte.

Simonthemaster vient de rectifier le tir en mettant à disposition un patch vous permettant de le rendre à nouveau opérationnel. Le seul petit point négatif est que, suite à l'installation de ce patch, la traduction d'Xplora dans langue de Molière n'est plus disponible.


Installation :

Téléchargez Le patch



Le pack RTU


Connectez votre PSP à votre ordinateur via USB, Passez votre PSP en "Mode USB" grâce à l'option "Connexion USB", Cliquez avec le bouton droit sur le fichier que vous avez téléchargé, Choisissez "Extraire les fichiers...", (WinRARest conseillé), Choisissez comme destination la lettre affectée à votre PSP, Appuyez sur OK et attendez l'extraction complète des fichiers, Quittez le "Mode USB" de votre PSP, Rendez vous dans le menu Jeu > Memory Stick pour lancer Xplora.

source : qj.net

Nous en avions déjà parlé :
XploRa v.1.6 FR : un shell de très bonne facture

Commentez ou lisez les commentaires de cette news en cliquant ICI

Mots-clés

Commenter 15 commentaires

Avatar de l’utilisateur
Lyan53
skay-z a écrit:pourquoi c'est écrit fichier endommagé ?
sur tout ce que j'installe c'est écrit ça ... si vous pouvez m'aider svp ..
merci d'avance



donnes plus de details la fw de ta psp , une fat ou une slim ??
Signaler Citer
animetheque
astuce : chez moi il est resté en francais

j'ai mis le fichier eboot et le dossier doc j'ai pas mis le dossier lang a jour

j'ai lancé xplora : il fonctionne sous 5.00m33.3 et en francais ( je me suis balladé dans les menu et pas de bug )

edit : j'ai fermé le programme puis relancé et la ... en italien
Signaler Citer
Zohariel
Ça me fait ça aussi, au premier lancement, tout marche, et maintenant (même si c'est encore en Français) je peux pas lire mes .mp3...
Mais le reste à l'air de marcher, j'ai dumper un umd et supprimer des homebrew avec.
Signaler Citer