Actualité iPhone / iPad
news

Winterboard compatible avec le 3.0 !

par

Saurik annonce que le célèbre Winterboard est désormais compatible avec le 3.0.

News rédigée par Gamer-45 et corrigée par FishFindus


Vous connaissez toutes et tous Winterboard. Non ? C'est un petit utilitaire qui vous permet d'installer tous les thèmes possibles et inimaginables sur votre iPhone ou iPod Touch. De plus, ceci est d'une simplicité extrême ! Une fois qu'on a goûté au plaisir de la customisation, on ne peut plus s'en passer.




Imaginez donc un peu l'horreur, le cauchemar éveillé qu'ont subi les personnes étant en 3.0, lorsqu'elles ont remarqué avec stupeur que leur cher Winterboard n'était plus compatible avec leur firmware !

Et bien Saurik, en bonne âme, voulant épargner de telles injustices auxdits possesseurs, a rendu compatible Winterboard avec le 3.0 ! Après de telles souffrances, la délivrance est enfin arrivée !

Enfin, le jailbreak reprend sa raison d'être, enfin les développeurs peuvent se délecter et du plaisir du 3.0, et du plaisir de la customisation !


Un exemple de thème Winterboard.

Toutefois, Saurik calme les esprits en annonçant que des problèmes sont rencontrés sur des 3.0 installés via un QuickPwn modifié.


Après Cydia, c'est désormais Winterboard qui est compatible 3.0. A ce rythme-là, aucun doute qu'à sa sortie, la pléiade d'applications non-officielles sera disponible pour ce firmware !


Source : iSpazio

Commenter 30 commentaires

suby74
Vraiment cool, j avais reussi a faire tourner winterboard sur l os 3.0 beta 5 en remplacant le fichier librairy mais j avais quelque bug au niveau du wallpaper donc du coup la pleine restauration et rejailbreak en cours
Signaler Citer
suby74
suby74 a écrit:Vraiment cool, j avais reussi a faire tourner winterboard sur l os 3.0 beta 5 en remplacant le fichier librairy mais j avais quelque bug au niveau du wallpaper donc du coup la pleine restauration et rejailbreak en cours

Et bien après trois essais j en suis a trois restauration, je précise que j ai essayé trois versions différentes de quickpwn.
Donc pour l'instant rien de plus
Signaler Citer