Actualité Wii
ModchipWii

La puce Yaosm 3.0 s'offre un nouveau firmware !

par

 Bell, le concepteur du modchip (de la puce) Yaosm sort une nouvelle version de son firmware : La version 3.0 final !

    Bell est le concepteur de la puce Yaosm, une puce « open source » c'est-à-dire qu’elle utilise un code gratuit. Pour mettre à jour la puce il faut un programmateur. Dans cette version, il a entièrment retravaillé et recodé son firmware afin de le rendre le plus accessible possible !

Nouveautés :

  • Meilleur support des Dual Layert. Support de SSBB sur DVD+DL et DVD-DL avec ou sans booktype DVD-ROM autant que faire se peut concernant la lecture des médias par votre Wii..
  • Mise à jour par DVD. Il s'agit d'un Proof of concept de cette fonction sur le disque de configuration.
  • Le disque de configuration peut désormais être utilisé sans controleur GC. Appuyez sur le bouton Reset pour entrer dans le programme de configuration Yaosm. Puis visez avec le curseur et appuyez rapidement pour modifier un paramètre.
  • Fonction de récupération en cas de mauvaise mise à jour.

    Le disque de configuration contient un concept de mise à jour. La mise à jour ajoute une fonction autoboot pour les backups Wii. Cette fonctionnalité peut-être activée ou désactivée (désactivée par défaut) avec le disque de configuration.

Défauts :

  • Ne fonctionne pas avec les originaux.
  • Ne fonctionne pas sur GC.
  • La Wii se bloque si vous utilisez le bouton Home et choisissez de sortir via le "Menu Wii".
  • Ne fonctionne pas avec les backups SSBB.

    Toutefois, une mise à jour via DVD est donc réalisable !


Téléchargement :

Yaosm 3.0

Disque de configuration

Source: Teshkeen
Tutoriel de programmation : Traiplat

Mots-clés

Commenter 10 commentaires

Luffy
Baloo a écrit:
Bonjour,

Concernant la fonction de maj, faut-il etre en 3.0 pour l'utiliser ou avec la 2.0 cela fonctionne ?

Merci



Bah si t'es en 2.0 tu passe en 3.0  ;)
Signaler Citer
Anonymous
Me semblait m'être présenté vu que ça fait quelque temps que suis inscrit  ;D

Bah vi mais pour passer en 3.0, me faut bien un programmateur nan ? Si ça pouvait m'éviter de la sortir pour le faire, cela m'arrangerais :)
Signaler Citer
Anonymous
A justement, je pensais que l'on pouvait pas et que justement maintenant cela devenait possible :D

Bon bah jvais farfouiller alors pour trouver ça ^^
Signaler Citer
Anonymous
Défauts de cette version 3.0 :

* Ne fonctionne pas avec les originaux.
* Ne fonctionne pas sur GC.
* La Wii se bloque si vous utilisez le bouton Home et choisissez de sortir via le "Menu Wii".
* Ne fonctionne pas avec les backups SSBB.


Vous vous êtes tromper dans la traduction !!  :o

Voici l'originale :

CITATION
About the proof-of-concept upgrade
The config disc contains a proof-of-concept upgrade. This upgrade adds autoboot feature for Wii backups. This feature can be turned on or off (off is the default) with the config disc. Keep in mind that the autoboot isn't an official yaosm feature because it has a couple of issues:
- Doesn't work on originals.
- Doesn't work on GC.
- Wii normally hangs if you use the home button and chooses to exit to "Wii menu".
- Doesn't work with SSBB backups.
It exists only to show that the DVD upgrade works and that's all.

Cela concerne que le "boot-automatic"  (qui ne sert pas à grand chose :P ) qui à été fait juste pour faire une démonstration que le dvd d'upgrade fonctionne.

C'est même précisé ce n'était pas une fonctionnalité officiel de la YAOSM a cause de ses problèmes.
Signaler Citer
Anonymous
salut tous le monde je voudrais savoir si ya un moyen de lire les jeux télécharger(gravé) sur la wii sans la pucer si s'est obligatoir de la pucer je vous savoi ou je pourais allé pour con me la puce
Signaler Citer