Actualité Wii
Wii Hack ICON0

Preloader 0.29Une mise à jour tant attendue

par

 Il était annoncé, il est maintenant publié ! Le preloader 0.29 est maintenant disponible !

    Pour ceux qui ne connaîtraient pas le Preloader, cet utilitaire créé par Crediar remplace le System Menu de votre console avec un loader qui vous permet de :

  • Lancer la chaîne homebrew
  • Lancer le Menu Wii
  • Lancer un fichier "boot.dol" placé à la racine de votre carte SD

Cet utilitaire n'est donc pas sans risques ! Veuillez donc lire ce qui suit :

Le risque de brick est présent, toutefois, l'auteur a fait de son mieux pour garantir le bon fonctionnement du programme.

Nouveautés:
  • Ajout de la possibilité de lancer le "system menu" avec l'IOS de notre choix
  • L'IOS patcher est inclut, si il trouve l'IOS60, il s'installera dessus, le preloader est donc compatible firmware 4.0
  • Meilleur visibilité pour les écrans 4:3
  • Bug du disque qui tourné quand Wii Connect 24 était activé et et la wii éteinte corrigé.
  • Correction du bug du system menu innacessible avec un formatage de la wii





    Vous aurez peut-être remarqué si votre Wii dispose d'une connexion internet qu'il y a "UPDATE" au menu du preloader. Cependant le fichier de mise à jour n'est pas en ligne, vous aurez donc "No File Found" si vous tentez de mettre à jour via la version 0.28.

    Cette version du Preloader est compatible tous firmwares sauf le 3.4. Cependant si vous avez fait la mise à jour officielle 4.0, le Préloader ne fonctionnera pas.

Installation :

  • Décompressez-la (Winrar est conseillé) à la racine de votre carte SD.
  • Lancez-le avec l'Homebrew Channel (Chaîne Homebrew) ou encore le Wii Homebrew Launcher.
  • Après avoir lu l'avertissement, appuyez sur 1 et attendez.


    Pour configurer le preloader, il vous suffit d'appuyer sur "reset" lors du démarrage de votre console. Vous pouvez aussi modifier le fichier hacks.ini avec "Hack.ini Creator"

Source : GBAtemp
 

 

 

Mots-clés

Commenter 249 commentaires

arasium
tu as pas fait save settingsd!


Edit: tu as pas clair luffy sur le fait d'avoir l'ios60 de notre region! Si on upgrade en 4.0, on a l'ios60 de notre région?! Il faut être peut être plus précis sinon, certains vont se planter!
Signaler Citer
Luffy
arasium a écrit:
tu as pas fait save settingsd!


Edit: tu as pas clair luffy sur le fait d'avoir l'ios60 de notre region! Si on upgrade en 4.0, on a l'ios60 de notre région?! Il faut être peut être plus précis sinon, certains vont se planter!


En gros ca ne marche pas avec un veritable IOS 4.0...
Signaler Citer
darklink94_1
banjo87 a écrit:
Salut, dans l'option "retour à" j'ai mis menusystem mais malgré ça, quand je quitte une chaine, je me retrouve toujours sur le preloader



C'est une blague, un poisson d'Avril fait par Crediar.

Change la date, met ta Wii au 2Avril 2009 et c'est bon !
Signaler Citer
ROMAnista
c'est mieux quoi?

*updater en 4.0 par méthode waninkoko et installer le preloader ensuite
ou
*l'installer en 3.2 pour upgrader en 4.0 par méthode waninkoko

pas de soucis avec le lancement par la chaîne disque alors au final?
Signaler Citer