Actualité Wii
pimpmywii logo

Pimp My Wii - l'outil de mise à jour du Hack Wii

par

L'utilitaire permettant les mises à jour de firmwares et des IOS, Pimp My Wii, nous revient en version 1.11.

Attention, le contenu de cette news est périmé, ne pas suivre si vous possédez une Wii récente.

Vous n'avez pas mis à jour votre Wii depuis longtemps et vous avez peur de faire de mauvaises manipulations ? Pimp My Wii, un utilitaire créé par le codeur français Attila vous sera alors très utile.
Si vous avez un custom IOS installé et une connexion Internet, l'homebrew se chargera de télécharger les meilleures versions des firmwares et IOS sur les serveurs de Nintendo et les installera sur votre Wii.

L'homebrew est en français et en anglais. Vous pouvez installer les IOS manuellement et sans connexion Internet en les plaçant à la racine de votre carte SD ou de votre périphérique USB.



Nouveautés :

  • Résolution du problème introduit avec la version 1.1 qui affichait la Chaîne Homebrew et le Wii Shop comme non installés.
  • L'utilitaire ne teste plus l'IOS30 (à cause de quelques bugs apparus avec les Wii "récentes" refusant les anciens IOS).


Installation:

Source : TehSkeen

Mots-clés

Commenter 33 commentaires

Anonymous
en tous qu as j avais teste il y a 5 jour ;D


et c le top :-*

passer sa wii en 4.1 (nouvo menu avec carte sd) avec mise a jour du 4.2 (chaine boutique et ios70)
et en gardant les avantage du 3.2 (tous les ios patcher avec la faille truchat)
Signaler Citer
Ekaitz
L'avantage de Pimp My Wii, c'est qu'il change la rev des ios, ce qui fait que même une fois installé, ils ne sont pas remplacer par Nintendo si il y a Maj off'...

Je vais me renseigner sur sa d'ailleur, car en montant suffisament la rev, on aurait rien a craindre des MaJs de nintendo...
Signaler Citer
qadehar
Y a t il un probleme de compatibilité avec Bootmii sur cette version de Pimp My wii ? Car sur l'ancien j'ai beau le faire tourner en boucle il me detecte toujours une dizaine d'Ios obsolète, et sur un autre topic on m'avait repondu que c'est car j'avais bootmii en boot 2.
Signaler Citer
PerfectSlayer_1
Lol, donc c'est le couplage d'iosCheck pour vérifier ce qui est installé et l'installation de Dop-IOS.
Je vais tester tout ça (apparemment, on peut juste faire le test).

Mais au vu du nom de l'homebrew, ca ne donne franchement pas envie de l'essayer..
Signaler Citer
LauLo*13*
Bonjour,
celà fait longtemps que je n'ai pas mis à jour mes "fichiers" et j'ai de plus en plus de problèmes "error 02" ! Est-ce que ce "programme" m'instalera le nécessaire pour corriger celà ou dois-je mettre autre chose avant ?
MERCI ^^
Signaler Citer