Actualité Wii
570

Le Gecko OS passe à la version 1.8.0.2

par

 Gecko OS nous revient déjà avec sa version 1.8.0.2 qui corrige certains bugs gênants.

    Pour rappel, Gecko OS est un homebrew faisant office de freeloader (permet de lancer des jeux ntsc sur une console PAL et inversement) et est couplé avec l'homebrew Ocarina pour que vous puissiez lancer vos codes Action Replay sur vos jeux imports.

    Hier, Gecko OS ressurgissait dans sa version 1.8, aujourd'hui, il sort sa version 1.8.0.2, corrigeant quelques bugs pour le moins gênants. Trêve de bavardages inutiles, voici les corrections :

Corrections :

  • Bug du crash de la carte mémoire GameCube corrigé (Quand vous lanciez l'homebrew avec une carte mémoire insérée, l'homebrew se lançait mais vous n'aviez pas le menu).
  • Le bug qui affichait un core dump lors du lancement de certains jeux a été corrigé
  • Correction de la liste de codes de départ pour "gameconfig.txt"
  • Légère correction d'Ocarina pour assurer le bon fonctionnement de l'insertion de cheat codes fonctionnant correctement.
  • Il n'y a plus de core dump à la sortie de l'homebrew si GeckoOS a été lancé par un loader qui n'a pas la fonctionnalité de retour au loader (comme le preloader). Il revient désormais à la Chaîne Homebrew ou au menu Wii si la Chaîne Homebrew n'a pas été installée.

    Petites corrections, donc, mais corrections très agréables de cet homebrew.
    Cette version ne propose aucune nouveauté.

    Installation:


 

Source : Tehskeen
 

 

 

 

Mots-clés

Commenter 10 commentaires

bahamut789
Par contre, j'ai toujours le même problème avec TimeSplitters Future Perfect (gamecube) :le jeu plante (écran noir et pis plus rien ) avant d'afficher le nombre de joueurs (de 1 à 4) et je précise que c'est le jeu original et donc pas un ".iso" !!
Signaler Citer
ML™
bahamut789 a écrit:
Par contre, j'ai toujours le même problème avec TimeSplitters Future Perfect (gamecube) :le jeu plante (écran noir et pis plus rien ) avant d'afficher le nombre de joueurs (de 1 à 4) et je précise que c'est le jeu original et donc pas un ".iso" !!

Change les options, si c'est un jeu NTSC, met bien Force NTSC + Anglais (ou JAP si c'est un NTSC-JP), évite de forcer un jeu PAL en NTSC, enlève aussi: le débugger, les codes et met: Hooks: DEFAUT
Signaler Citer
ML™
Ulysse21 a écrit:
j'acverti le boot.elf mais il me dit, application wii non valide !

<_<, formatte ta SD en FAT32 et réessaye ! Chez tout le monde ça fonctionne !
Signaler Citer
Ulysse21
benje comprend plus trop la ... je suis cencé avoir installé la dernière version de la homebrew channel qui n'accepte que les boot.dol[EDIT] j'ai vérifié je suis en 1.01, j'ai téléchargé a partir d'homebrew browser pour voir si ca fonctionnait, ca marche (sauf pour mario kart mais je pense que ca vient d'un code ) je regarde sur l'ordi et que vois-je ? un boot.elf

je comprend plus trop la ...

[EDIT2] j'ai convertie le deuwième boot.elf et ca marche toujours pas !

ralalala !
Signaler Citer
bahamut789
ML™ a écrit:
bahamut789 a écrit:
Par contre, j'ai toujours le même problème avec TimeSplitters Future Perfect (gamecube) :le jeu plante (écran noir et pis plus rien ) avant d'afficher le nombre de joueurs (de 1 à 4) et je précise que c'est le jeu original et donc pas un ".iso" !!

Change les options, si c'est un jeu NTSC, met bien Force NTSC + Anglais (ou JAP si c'est un NTSC-JP), évite de forcer un jeu PAL en NTSC, enlève aussi: le débugger, les codes et met: Hooks: DEFAUT


Le problème, c'est que je ne force rien !! Je laisse tout tel quel (c'est un jeu PAL original, donc je laisse tout par défaut. Ensuite, quand le jeu se lance les premiers écrans passent bien (Electronic Arts, Free radical Design ) puis paf! juste d'affiche l'option "écran large" écran noir!! Puis obligé d'appuyer sur POWER ... Mais bon, j'ai déjà le problème avec les anciennes versions sans changer quoi que se soit dans les options ...  :(

_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_
Bon, je reviens parce que j'ai une p'tite question : voilà, aujourd'hui j'ai utilisé cette version de GeckoOS et j'ai voulu utilisé le rebooter pour le jeu version PAL original (pas en ISO) "The house of The Dead 2 & 3 Return". Avant il fallait utiliser le Rebooter parce que, si on ne l'utilisait pas, THOTD 2 plantait lorsqu'on "avait la main" (alors que bizarrement aucun problème pour THOTD 3 !!). Seulement voilà, je ne sait pas si c'est du à cette nouvelle version, si j'utilise une SDHC, si j'ai mal paramétré le Preloader 0.29 ou si j'ai mal paramétré WiiHome mais, le rebooter plantait systématiquement !! Enfin, j'espère que ça marchera si jamais je me prends un jeu import Wii (je dis "Wii" parce que comme je le dis plus haut TimeSplitter Future Perfect plante, alors que je ne touche absolument à rien dans les paramètres de Gecko OS !!
Signaler Citer