Actualité Wii
geckoos logo

Gecko 1.9.3Passage en version finale

par

  L'utilitaire multifonctions Gecko se met à jour et passe en version 1.9.3 finale.

Pour rappel, Gecko est un homebrew créé par Nuke puis repris par brkirch et récemment, par Link. Il fait office de freeloader et permet donc de lire les jeux NTSC sur une Wii PAL et inversement. Il est couplé à l'homebrew Ocarina pour pouvoir lancer vos codes Action Replay sur les jeux imports. Il permet également de lancer les chaînes présentes sur votre bureau Wii.

L'utilitaire était déjà disponible en version 1.9.3RC mais le voici désormais en version finale. Il corrige de nombreux bugs, notamment avec le firmware 4.2.



Nouveautés :

  • La lecture des jeux ne nécessite plus un second chargement.
  • Ajout du support du nouveau Title ID de la Chaîne Homebrew.
  • Correction du lancement de chaînes pour utiliser le hook type sélectionné.
  • Amélioration de l'anti-erreur 002 au lancement des chaînes.
  • Ajout du support du cIOS pour le rebooter.
  • Correction du lancement des .dol et .elf.
  • Ajout du support du firmware 4.2.
  • Correction d'un bug dans la fonction poke du gameconfig.txt.

Installation :

 

Source : Site officiel

Mots-clés

Commenter 23 commentaires

Chris_56
Je voulais savoir. Je sait que pendant un temp, si on avait pas de Puce, les bacup launcher lancaient les DVD en x3.
Je voulais donc savoir si sa avait évolué depuis. Genre si la vitesse de lecture était passé en x6.

Merci si vous avez la réponse.
Signaler Citer
jojo211
Bonsoir a tous avec gecko je n'arrive pas a lancer mon super smash bros brawl version US j'ai une erreur qui s'affiche qui est la suivante (Error: no DVD Found)
je précise que c'est l'original bonne soiré a tous.
Signaler Citer
jojo211
Bonjour je c pas si tu a lu plu haut mes c un jeu original US donc faut le free loader mes vue qu'il marche que en 3.2E. Sa ne fonctionne pas et non ma lentille n'est pas secouer et mon cd n'est pas rayer donc car mes autre jeux fonctionne comme il faut. Le seul moyen dit joué c de le lancer avec un loader comme neogamma ou geckoos voila bonne journer.
Signaler Citer
roukxwel
Neogamma et les loader Usb + le priiloader (ne pas oublier ca aide) vont lancer ton original Import

ca c est une nouvelle un jeu qui ne fonctionne quand 3.2 et pas 4.3 ou autres
i

après pour ta lentille si elle est secouer certain jeux passe d'autre non

autre solution sneek ou uneek
tu emule une nand US et tu pourra lancer ton jeux si tu ne veut pas changer ton fimr et la region de ta wii
Signaler Citer