Actualité
update

[TUTO] Installez et utilisez Popsloader pour le 3.52 M33

par
Source: silvae77

Nous vous avions promis un tuto pour le popsloader il y a quelques minutes ... Le voici,

Présentation

Pour cela je vais laisser parler la team M33 (traduit bien sur) :

Citation:Avec cette release nous avons aussi ajouté un plugin pour charger le pops du 3.40, 3.51 et 3.52.

Le plugin fonctionne en 3.51 M33 et 3.52 M33. En 3.51 M33 vous ne verrez pas l'option "3.51", et en 3.52 M33 vous ne verrez pas l'option "3.52" (utilisation du flash pour le même firmware).

Rappelons, pour ceux qui ne le savent pas, que le Pops est l'émulateur PS1 pour la PSP.
En somme vous pouvez utiliser le pops du firmware 3.40, 3.51 et 3.52 sur n'importe quel custom firmware M33.

Installation

L'installation est assez "compliquée" dans le sens où il est interdit de délivrer les plugins d'un firmware de Sony. En clair, il va falloir décrypter les plugins, avant de pouvoir l'utiliser. Rien de bien difficile non plus, mais un peu fastidieux.

Décryptage des plugins utiles

Nous allons d'abord décrypter les plugins qu'il nous faut.
Pour cela, téléchargez le Psar Dumper de la Team C+D, et le firmware dont vous voulez récupérer les plugins (3.40, 3.51 ou 3.52 uniquement)

Ensuite, avec le logiciel que vous souhaitez (PBP Unpacker par exemple), ouvrez l'EBOOT.PBP de la mise à jour choisie, et extrayez le DATA.PSAR.
Ensuite, copiez le DATA.PSAR à la racine de votre PSP, et lancez le Psar Dumper via Jeu > Memory Stick > Psar DUmper.
Choisissez l'option "Decrypt All" (carré sur la dernière version du Psar DUmper) car il faut absolument que les plugins soient décryptés.

Attention : pour décrypter le 3.40, appuyez sur ROND plutot que CARRE (ce sans quoi vous ne pourrez pas décrypter)

Notez que le reboot.bin ne sera pas décrypté mais ce n'est pas un problème.

Ca y est ! L'étape la plus fastidieuse est terminée !

Récupération des plugins nécessaires.

Maintenant que les plugins ont été décryptés, il faut les récupérer. Pour cela, allez dans le repertoire f0/kd de votre MS, répertoire fraîchement créé par le Dumper.
Dans ce repertoire, recherchez les plugins suivants : pops.prx et popsman.prx.



Puis allez dans le répertoire f0/vsh/module/ et recherchez les fichiers suivants : libpspvmc.prx et pafmini.prx.


Copiez ces quatre plugins dans le repertoire ms0:/seplugins/popsloader.
Il faut, pour terminer cette étape, les renommer, de manière simple : pops.prx devient pops3XX.prx et popsman.prx devient popsman3XX.prx, libpspvmc.prx devient libpspvmc3XX.prx et pafmini.prx devient pafmini3XX.prx, en remplacant les XX par la version du firmware que vous avez dumpé (par exemple, pops340.prx, popsman340.prx si vous avez décrypté le 3.40) (donc soit 40, soit 51, soit 52).

Finalisation de l'installation

Il ne vous reste plus qu'à télécharger le Pops loader de la team M33 et le dézipper à la racine de votre PSP. Ensuite, démarrez le Mode Recovery (en appuyant sur R au démarrage de la console), allez dans Plugin, et activez le popsloader.prx.

C'est fini ! Vous avez (enfin) installé le POPS voulu ! Lors de la première utilisation, on vous demandera de choisir quel POPS il faut utiliser. Choisissez celui que vous désirez (donc celui que vous avez installé) et c'est fini ! Il retiendra votre choix et utilisera, à chaque fois, ce POPS. Si toutefois vous souhaitez changer de POPS à utiliser, appuyez sur R à l'apparition du Warning Screen.

Popsloader pour 3.5X M33

Psardumper 3


Firmware 3.40


Firmware 3.51


Firmware 3.52


Source : PSPGen

Retrouvez les précédents articles sur ce sujet :
- Le 3.52 M33 se met à jour !

Commentez cette news en cliquant ICI

Commenter 90 commentaires

Anonymous
petite question a deux francs, ca sert a quoi un POPS :P

il manque juste l'explication dans la news :wink:

Edit : C'est un plugin qui permet de lancer tes jeux ps1 avec le pops (c'est le nom donné à l'émulateur ps1 officiel sony) de la version de ton choix. C'est super utile car certains jeux marchent très bien avec certains pops et pas avec d'autres, or sans ce plugin le jeu ps1 se lance automatiquement avec le pops de ton firmware (donc ici pops 3.52) qui n'est pas forcément compatible avec le jeu auquel tu veu jouer...Par exemple pour jouer à FFVII le pops qui posent le moins de problèmes est le pops 3.02 (je crois) donc grace à ce plugin tu poura jouer à FFVII sans bugs et sans repasser ta PSP en 3.02 OE... Voilà voilà j'espère avoir été clair...


...
Signaler Citer
Avatar de l’utilisateur
Lyan53
Bon , là j'ai une question assez particuliere je vous l'accorde ,

Sur les anciennes verions de popsloader , y avait - il moyen d'utiliser un pops superieur a celui de son CF (ex : avec un CF 3.03 , est ce qu'on pouvait emuler un pops 3.11 via popsloader)

Car voila ou je veux en venir , malgres que je doute que cette version de popsloader soit compatible avec la 3.40 OE mais bon , dans l'hyppothese ou elle le serait , j'aimerais savoir si je pourais emuler les pops 3.50 & + avec la 3.40 OE ce qui me permettrais d'avoir acces aux pops 3.10 et 3.11 avec l'ancienne version et aux pops 3.50 et + avec la nouvelle moyennant le changement de popsloader sur la ms bien sur .
Signaler Citer
Anonymous
MGS22 a écrit:je compren pas moi les CF sent pas interdit et un plugin c'est interdit ??!! :!: :?: :!: :?: c'est pas juste sa


distribuer un objet signé SONY est illégal
Signaler Citer
Anonymous
ca c est bien :D Mais moi cela ne me sert a rien car quand je met un jeux ps1 dans ma psp et que je veux le lancer ca me dit que le fichier est endommagé et ce depuis que j avais installé le 3.10OE si je ne me trompe pas. A chaque nouveau CF j essaye mais ca ne marche pas :cry: Quelqu'un pourrait il m aider :)
Signaler Citer
Anonymous
0635425 a écrit:
MGS22 a écrit:je compren pas moi les CF sent pas interdit et un plugin c'est interdit ??!! :!: :?: :!: :?: c'est pas juste sa


distribuer un objet signé SONY est illégal


et les FIRMWARE sa vien de qui??
Signaler Citer