Actualité iPhone / iPad
vignette ios 5

Une troisième bêta disponible pour l'iOS 5

par
Source: iTunes

Les développeurs peuvent profiter depuis hier d'une nouvelle version de l'iOS 5, toujours en bêta.

Hier, Apple a rendu disponible la bêta 3 de l'iOS 5, la version la plus avancée du système d'exploitation de l'iPhone à ce jour. Cette version, non exempte de bogues, est réservée aux développeurs, c'est pourquoi nous vous déconseillons son utilisation. De plus, ceci est illégal sans être un développeur Apple

IMG_0268

Cette nouvelle version apporte en grande partie des corrections de bogues présents dans la bêta 2, comme la réactivation de FaceTime. Quant à la synchronisation Wi-Fi, elle n'est toujours pas disponible sur Windows, il vous faudra Mac OS X 10.6.8 et iTunes 10.5 bêta 3.

Parmi les autres nouveautés remarquées, voici une liste des plus importantes :

- iMessage est rétrocompatible avec la bêta 2 ; ainsi les utilisateurs de la bêta 2 recevront les messages émis par les utilisateurs de la bêta 3.

- Pour les développeurs web, une nouvelle propriété CSS est apparue sous le nom de « -webkit-overflow-scrolling ».

- De nouvelles options sont disponibles pour le service de localisation. Il est maintenant possible d'activer ou désactiver des services de localisation indépendants des applications tierces. Il est aussi dit qu'une application ayant demandé une autorisation de localisation dans les 24h affiche une flèche grise, tandis que les applications utilisant au même moment la localisation afficheront toujours une flèche violette.

 

Un prochain article, plus complet, listera la totalité des nouveautés de cette nouvelle bêta. Si vous êtes développeur et souhaitez l'installer, pensez à sauvegarder le contenu de votre appareil avant de mettre à jour votre version d'iTunes : les appareils en bêta 2 ne sont plus reconnus par iTunes 10.5 bêta 3. Il faudra également passer en DFU pour restaurer.

 

Merci à SimonBHB.

Mots-clés

Commenter 10 commentaires

simon545
Vivement le Golden Master,
pourquoi iPhoneGen comme source? et on peut aussi utiliser MacOSX 10.7 pour la synchronisation sans fil ... pas obligé d'avoir 10.6.8
mais merci pour la news :D
Signaler Citer
Silver
Un deuxième article arrive avec tous les détails ainsi que mes impressions sur la bêta 3. Et en prime, une vidéo que j'ai faite il y a quelques heures qui devrait vous plaire ;)

simon545 a écrit: et on peut aussi utiliser MacOSX 10.7 pour la synchronisation sans fil ... pas obligé d'avoir 10.6.8


Mac OS X 10.6.8 minimum bien entendu. :)
Signaler Citer
Avatar de l’utilisateur
bob
Bonjour ,
@Quentin
Oui avec Redsn0w en version 0.9.8b2.
Sn0wbreeze qui passe en version 2.8 bêta 4

@simon545
Tout simplement que Silver peut essayer la version Ios 5 et que sa source viens de lui , donc normal que sa viens de iphonegen
Signaler Citer