Actualité
m33150

Team M33 : le kernel 1.50 officiellement abandonné

par
Source: goldensun

On commençait à s'en douter, mais voici l'annonce officielle. Le kernel 1.50 ne sera plus supporté par la team M33.





Il y a une fin à tout, et le kernel 1.50 n'échappe pas à la règle.
Alek vient d'annoncer sur le blog la fin du kernel 1.50 :

Alek a écrit: Due to the almost sure probability to abandon 1.50 kernel on future releases 'cause of better compatibility and security on 3.xx/4.xx, some new devs were asking me how to port their knowledges to 3.xx kernel, and of course also their own apps.

Ce qui donne :

Alek a écrit: En raison de la probabilité presque sûre d'abandonner le kernel 1.50 dans les futures releases (à cause d'une meilleure compatibilité et sécurité dans les kernels 3.xx/4.xx), quelques développeurs m'ont demandé comment porter leurs connaissances sur le kernel 3.xx et bien entendu leurs propres applications.

Cela montre officiellement que Dark_Alex compte abandonner le développement du kernel 1.50 et qu'il est temps d'abandonner ce kernel.

Alors, bonne nouvelle ou mauvaise ?

Oui et non. D'un côté, c'est une très bonne nouvelle, car cela va "obliger" les développeurs à quitter ce kernel pour s'intéresser à un plus récent qui apporte largement plus d'avantages. Il était grand temps d'abandonner le kernel 1.50 qui commençait à se faire vieux.
Toutefois, d'un autre coté, on perd le support de nombreuses applications pour 1.50 qui n'ont pas été portées. Sur ce point, c'est aux développeurs de faire l'effort de les porter au kernel 3.xx (car il est impossible de porter un homebrew sans en avoir le code source).



Mots-clés

Commenter 66 commentaires

indaman
Bon, c'est pas plus mal au final, perso seul un homebrew que j'utilisai était en kernel 1.5 (daedalus), mais à présent lui aussi à été mis en 3.XX...

La time machine reste dispo pour les plus réticents.
Signaler Citer
Branlute
Moi j en ai plein qui ont besoin du 1.50. Un bon nombre d'émulateur et de petit jeu qui date a peu près de la même époque que le kernel 1.50.
Ba ça va être mort pour ces jeux.
Signaler Citer
snoop93
Ce qui devais arriver arriva :wink: Il faut voir les choses en face : maintenant c'est tout bénef pour les possesseurs de PSP S&L car les PSP S&L ne supportaient pas une assez grande catégorie d'homebrews à cause de ce kernel 1.50. Maintenant tout les homebrews seront compatible et pour ceux à qui ce kernel manquerais il y aura toujours la time machine :)
Signaler Citer
louis62
Heuresement que la time machine est la :D
Mais il y a des vieux homebrew comme Ziplugin ou fileassistant qui eux sans la time machine ne marchera pas et etant donner que leur code source n'a pas etait donner :/
Signaler Citer
Avatar de l’utilisateur
Jaiden
Ba sa me donne envie de rester encore longtemps en 3.80 M33 !! Au moins j'ai le choix entre les 2 kernel ! Puis c'est pas les nouveauté qui me donne envie de changer de Firmware.

Mais au pire des cas sans Kernel 1.50 il reste tout de même le TIME MACHINE !
Signaler Citer
Anonymous
Je trouve que c'est une bonne initiative pour les Slim (même si j'ai une PSP "fat", cela rendra tous les homebrews compatibles avec la dernière PSP.
Signaler Citer