Actualité iPhone / iPad
jailbreak

Spirit et iOS 4.0 ne font pas bon ménage

par

Mauvaise nouvelle pour les détenteurs d'iPhone ou d'iPod Touch de dernière génération, un grand nom du jailbreak est vaincu par l'iOS 4.

News rédigée par klemant et corrigée par Rob.



Alors que tout le monde attend la sortie du nouvel iPhone 4, la question du jailbreak de ce dernier commence à se poser. Malheureusement, non seulement le jailbreak de cet appareil est compromis mais également celui des autres appareils nécessitant ce logiciel pour un jailbreak permanent (iPod touch 2G/3G MC et la plupart des iPhone 3Gs).




C'est en effet via le twitter de la célèbre team iH8sn0w que nous apprenons que le logiciel développé par Comex n'est pas compatible avec l'iOS 4 car la faille exploitée par ce dernier a été rebouchée par Apple.



Heureusement pour nous d'autres failles existent dans ce firmware et sont déjà à l'étude grâce à la version 4.0 GM, cependant, il est probable que pour les nouveaux iBoot, le jailbreak complet du 4.0 ne soit pas disponible dès sa sortie. Espérons que Comex trouve une parade à cette sécurité d'Apple afin de nous livrer une nouvelle version de Spirit aussi simple que la version actuelle. Comptez sur iPhoneGen pour vous tenir au courant de l'évolution du jailbreak de l'iOS 4 !




Source : Twitter de iH8sn0w


Mots-clés

Commenter 34 commentaires

David0413
c'est sure que trouver les failles, faire le petit programme, le mettre sur le net avant meme la sortie officielle arrange bien Apple. je ne suis pas plus etonne que ca ...
Signaler Citer
Weezy-F
Je l'ai installer sur mon 3GS et il est tout simplement génial!!! :)
Je ne sais pas si c'est juste une impression, mais je le trouve plus rapide et plus fluide ce OS!
Signaler Citer
Avatar de l’utilisateur
Alykitra
Weezy-F a écrit:Je l'ai installer sur mon 3GS et il est tout simplement génial!!! :)
Je ne sais pas si c'est juste une impression, mais je le trouve plus rapide et plus fluide ce OS!

Tu l'a installé avec un mac os ou sous window? Moi je n'y arrive pas a l'installer. je suis sous window 7.

Oups desolé pour le double post :)
Signaler Citer
Avatar de l’utilisateur
Alykitra
skull_shoot a écrit:Pour installer le 4.0 il faut etre un Dev et etre sur un Mac je crois bien ( à confirmer parce que c'est pas mon cas ;) )

Hamdi93 a rentré mon UDID Donc j'ai esseyé d'en installé mais voila je n' y arrive pas. je crois que je vais attendre, je laisse tomber.
Signaler Citer