Actualité iPhone / iPad
sn0wbreeze vignette

sn0wbreeze : nouvelle mise à jour de l'utilitaire de jailbreak

par
Source: ih8sn0w

sn0wbreeze, permettant la création de custom firmwares, se met à jour pour ainsi proposer le jailbreak untethered de l'iOS 5.1.1.

Le firmware 5.1.1 est désormais jailbreaké, les utilitaires phares se mettent donc à jour. C'est le cas notamment de sn0wbreeze qui propose la création de custom firmware qui permettent par exemple de préserver le baseband d'un appareil lors d'une mise à jour ou tout simplement d'installer des paquets (applications ou utilitaires) personnalisés. 

sn0wbreeze-icone-igen

L'utilitaire passe donc en version 2.9.4, qui exploite désormais la faille utilisée par Absinthe pour proposer aux utilisateurs un jailbreak untethered en 5.1.1.

Appareils compatibles

  • iPod touch V3
  • iPod touch V4
  • iPhone 3Gs
  • iPhone 4 ( 5.1.1 9B206)
  • iPad 1

Les possesseurs d'iPad 3 (nouvel iPad) ne peuvent pour le moment pas utiliser cet utilitaire, ils devront donc continuer à utiliser Absinthe. La dernière révision du firmware 5.1.1 sortie depuis peu est également non prise en charge.

telechargement

sn0wbreeze 2.9.4 pour Windows

Commenter 15 commentaires

Anonymous
Pourquoi pas faut voir si y'a vraiment une différence au niveau de cydia?

Y'a pas une version mac?
Dommage!

Mais merci quand même pour leur taff!!
Signaler Citer
youbs78
Il est disponible depuis hier soir...

L'avantage de Snowbreez pour ce qui ne le savent pas est qu'il CONSERVE LE BASEBAND pour par la suite desimlocker avec ultrasnow. Donc si vous etes en ios 4 ou bien en ios 5.0.1 et que vous voulez passer en 5.1.1 jailbreaké tout en conservant votre baseband inutil de vous recommander la creation d'un CFW avec cette utilitaire super sympa, c'est ce que j'ai fais ce matin d'ailleurs.
Signaler Citer
simon545
lichter a écrit:Rien pour l'iPad 2 ?


Non plus pour l'iPad3 et l'iPhone4S car sn0wbreeze a besoin d'un exploit de bas niveau, de type iBoot ou DFU, ce qui n'est pas possible sur les processeurs A5 ou A5X en ce moment..
Signaler Citer