Actualité
ICON0

SMS Plus passe en version 1.2.3

par
Source: xav35

SMS Plus, l'emulateur Sega Master System et Game Gear codé par uberjack revient en version 1.2.3 avec quelques nouveautés.

L'émulateur Sega Master System et Game Gear de uberjack nommé SMS Plus passe en version 1.2.3. Pour rappel, les jeux Sega Master System sont au format .sms et les jeux Game Gear sont au format .gg. Ces roms sont a placer dans ms0:/PSP/GAME150/__SCE__smsppsp/roms.

Quoi de neuf docteur?

Augmentation de la vitesse d'emulation de 20% avec le nouveau rendu vidéo en 8 bits.
Option pour arreter l'emulation FM (une amélioration de 48% de vitesse d'émulation - tous les jeux fonctionnent à 100% de la vitesse avec VSync activé)
Divers petis bugs corrigés
Voici quelques Screenshots du jeu Game Gear Pac-Man:












Installation :

Les versions proposées sur PSPGen ont été compressées de façon à n'avoir qu'à les décompresser sur la Memory Stick de votre PSP :

Téléchargez la version adaptée à votre firmware,
Connectez votre PSP à votre PC via USB,
Passez votre PSP en "Mode USB" grâce à l'option "Connexion USB",
Cliquez avec le bouton droit sur le fichier que vous avez téléchargé,
Choisissez "Extraire les fichiers...",
Choisissez comme destination la lettre affectée à votre PSP dans le Poste de travail,
Appuyez sur OK et c'est tout!
Comment je lance cet emulateur ?

PSP 1.50 / 2.71 SE / 3.XXOE: Menu Jeu > Memory Stick > SMS Plus
PSP 2.00 à 2.80 : Installez l'eLoader 0.9.9.5 "Kriek", utilisez l'Xloader pour démarrer votre jeu qui devra peut-être être préalablement patché.
SMS Plus 1.2.3 pour Firmware 1.50
SMS Plus 1.2.3 pour Custom Firmwares

Source : Site officiel

Retrouvez les précédents articles sur ce sujet :
- [DOSSIER] L'émulation sur PSP - Partie II
- SMSPlus1.2

Commentez cette news en cliquant ICI

Mots-clés

Commenter 5 commentaires

winnig
Salut et merci pour ce super émulateur, j'ai pu rejouer à mes roms d'Alex kidd :lol:
Par contre le son sautille un peu, mais bon c'est largement supportable et ça tourne nickel sur ma PSP :!:
Signaler Citer
Darkjuampi
Darkjuampi a écrit:Salut j'ai un problème avec l'émlateur je suis en 3.40 OE-A et quand je lance lémulateur ma psp plante et s'éteint je réessaye mais ca marche pas merci de votre réponse.


Per sonne pour m'aider ? :cry:
Signaler Citer
overload
Bonsoir, quelqu'un pourrait me dire si cet émulateur est compatible psp S&L parce que quand je le lance j'ai l'erreur 80020148.
Pour info je suis en 3.95GEN-2.

EDIT : Problème réglé, en fait la version 1.2.3 n'est pas compatible avec les slim mais la version 1.2.4 si.
Je peux enfin rejouer à alex kid, j'y avais pas jouer depuis la mort de ma master system (paix à son âme)
Signaler Citer