Actualité iPhone / iPad
jailbreak

PwnageTool 3.1.5 est disponible

par

La nouvelle version de PwnageTool est disponible.

News rédigée par klemant et corrigée par cmaurice.



Comme annoncé plus tôt (ici), la DevTeam devait mettre à jour son outil de jailbreak. C'est désormais chose faite, l'application passe en version 3.1.5.



Au menu des nouveautés, rien de bien "nouveau", mais nous nous y attendions. Seul la compatibilité avec le firmware 3.1.3 est annoncée, ce qui est déjà une très bonne chose.


Modèles compatibles :

● iPhone EDGE
● iPhone 3G
● iPhone 3GS, avec un ancien bootrom[sup]1[/sup]
● iPod Touch 1G
● iPod Touch 2G, avec un ancien bootrom[sup]1[/sup]


Heureux possesseurs de ces précédents modèles, à vous les joies du jailbreak ! Cependant, si vous souhaitez désimlocker votre iPhone 3GS/3G, soyez très prudent !


http://www.iphonegen.fr/images/download.png[/img]



Source : Blog de la DevTeam

[sup]1[/sup] : le nouveau bootrom est présent sur les appareils achetés neufs à partir d'octobre 2009.
Mots-clés

Commenter 27 commentaires

Anonymous
TheBlackWolf a écrit:C'est que pour mac ?

Oui. Pour iPhone, c'est sn0wbreeze.

TalRino a écrit:Aussi pour les 3GS new iboot ?

Non, comme indiqué dans la news.
Signaler Citer
MK!NG
Salut comment
savoir si mon iPhone est new iboot ou pas parcequ'il fut jailbreaké à la version 3.1.2 mais j'ai eu la bonne idée de le mettre en 3.1.3 alors voilà je voulais s'avoir qu'est ce qu'il en est ??? c'est un iPhone 3 gs 16 go blanc acheté décembre dernier . Merci d'avance ...
Signaler Citer
Anonymous
camille6952009 a écrit:
TheBlackWolf a écrit:C'est que pour mac ?

TalRino a écrit:Aussi pour les 3GS new iboot ?

Si vous savez pas lire allez à l'école

1) J'ai lu la news a partir de l'iphone ( donc risque d'avoir louper des truck )
2) Ou c'est écrit que c'est que pour mac
Signaler Citer