Actualité
YAPM Plugins Manager vignette

[PSP Genesis] YAPM Plugins Manager passe en version 0.30

par
Source: Wololo.net/talk

Strangelove revient avec une nouvelle version de YAPM Plugins Manager, un gestionnaire de plugins.

Il y a quelques semaines, Strangelove mettait en ligne, dans le cadre de la PSP Genesis Competition, la première version d'un gestionnaire de plugins nommé YAPM Plugins Manager. Ce dernier s'avère indispensable à tout utilisateur du 6.20 TN ou bien du 6.35 PRO étant donné qu'il permet d'activer/désactiver les add-ons sans devoir passer par un ordinateur. Aujourd'hui, le développeur met son application à jour, cette dernière passe donc en version 0.30.

YAPM Plugins Manager v0.30 004

Que permet YAPM Plugins Manager ?

  • Activation/désactivation de plugins.
  • Possibilité d'éditer les lignes existantes dans les fichiers textes principaux.
  • Possibilité de supprimer des lignes dans les fichiers textes principaux.
  • Possibilité de créer des lignes dans les fichiers textes principaux.

Quoi de neuf ?

  • Possibilité de customiser l'application.
  • Plusieurs langues sont disponibles.
    • Ajout d'une bonne traduction allemande.
    • Ajout du français et de l'espagnol (Google Traduction).
  • Plus de limites au nombre de lignes.

Montre-moi comme c'est beau :

YAPM Plugins Manager v0.30 008 YAPM Plugins Manager v0.30 006

YAPM Plugins Manager v0.30 007 YAPM Plugins Manager v0.30 005

YAPM Plugins Manager v0.30 001 YAPM Plugins Manager v0.30 002

YAPM Plugins Manager v0.30 004 YAPM Plugins Manager v0.30 003

YAPM Plugins Manager

Téléchargement, instructions et mode d'emploi disponibles
dans la fiche de téléchargement ci-dessous

dl

Commenter 6 commentaires

rj472004
Il ne fonctionne pas sur le 6.35 PRO, peut-être à cause du fait que le dossier de plugins se nomme "plugin" et non "seplugin"...
Dommage ça aurait pu être utile.

PS: Je précise que j'avais les trois fichiers txt nécessaires, pops.txt, game.txt ainsi que vsh.txt.
Signaler Citer
OeilDeVerre
rj47_2004 a écrit:Il ne fonctionne pas sur le 6.35 PRO, peut-être à cause du fait que le dossier de plugins se nomme "plugin" et non "seplugin"...
Dommage ça aurait pu être utile.

PS: Je précise que j'avais les trois fichiers txt nécessaires, pops.txt, game.txt ainsi que vsh.txt.


Si le 6.35PRO-B accepte aussi le dossier seplugin
Signaler Citer
bazookajoe
j aime pas vraiment taper des ligne de commande ,surtout avec la psp...

moi je suis en m33 et je me sert du plugins pprefs_lite.prx ver. 1.0 de hiroi01 que je trouve génial, plus facile et rapide a utiliser
mais je sait pas si c est compatible avec avec le Hen?

bonne chance pour le concours
Signaler Citer