Actualité iPhone / iPad
rumeur

Une des premières applications nécéssitant le firmware 3.1.3

par

Jusqu'à présent, la nouvelle version de l'iPhone OS 3.1.3 n'ajoutait rien de majeur, mais elle empêchait le jailbreak. Désormais, elle force les utilisateurs à installer la dernière version du logiciel pour utiliser certaines applications.

News rédigée par tiphedor et corrigée par big_ben.


Sorti le 2 février dernier, le firmware 3.1.3 avait été largement boudé par les utilisateurs d'iPhone ou d'iPod Touch jailbreakés ou desimlockés officieusement en raison de sa résistance, du moins pour les dernières générations d'appareils, aux modifications, obligeant les utilisateurs à rester en 3.1.2.

Cependant, il se pourrait qu'Apple ait trouvé la parade pour forcer les utilisateurs de machines jailbreakées à mettre à jour : rendre obligatoire le firmware 3.1.3 pour l'installation des applications, ce qui est dores et déjà le cas pour l'application "Justice in Glory", qui refusera de s'installer sur un appareil qui ne dispose pas de la dernière version de l'iPhone OS.


Le message d'iTunes

Dans ce cas, pas d'inquiétude ! Comme toute protection, celle-ci n'est pas infaillible, il suffira d'installer le logiciel "Fake 3.1.3" (Disponible sur Cydia, sur la source SOSiPhone) qui fera croire à iTunes que votre iPhone/iPod Touch est en 3.1.3, sans que vous y soyez.
Vous pourrez donc profiter en toute sérénité des applications réservées aux 3.1.3 et iTunes cessera de vous proposer la mise à jour.


La fiche iTunes de l'application en question.

Une belle tentative d'Apple qui ne manque décidément pas d'idée, mais une fois de plus, la menace a été enrayée et cette fois par un simple tweak de moins d'un kilo-octet de taille...


Source : iTunes

Commenter 32 commentaires

XtamyR
Vous êtes bien souvent a la ramase quand même ...

Il y a plus de 2 semaine que l'application Facts est sortie et elle nécéssite le 3.1.3 ! Il y a aussi MusicLoop !
Signaler Citer
Avatar de l’utilisateur
KurbyS
XtamyR a écrit:Vous êtes bien souvent a la ramase quand même ...

Il y a plus de 2 semaine que l'application Facts est sortie et elle nécéssite le 3.1.3 ! Il y a aussi MusicLoop !

c'est clair que c'est plus ce que c'etait
Signaler Citer