Actualité
icon

Le premier UMD demandant le firmware 3.11 est..

par
Source: 0635425

Le premier Jeu UMD demandant le firmware 3.11 est sorti ! Découvrez de quel titre il s’agit en cliquant sur suite !


Sony a mis à jour le firmware minimal requis pour jouer à ses UMDs. Le firmware maximal demandé antérieurement était de 3.03 pour les jeux les plus récents. On vous apprend que ce nouveau firmware minimal à fait un bond jusqu’au firmware 3.11 !

On est en bonne voie de croire que vous devrez upgrader ou utiliser un custom firmware pour pouvoir profiter des prochains titres PSP. Le custom firmware 3.30 OE devrait sortir d’ici quelques temps, donc vous ne devriez pas être affectés par cette contre-attaque de Sony.


Le premier titre qui est doté de cette nouvelle mesure est : Jikkyou Powerful Pro Yakyuu Portable 2, un titre de baseball japonais.

Source : Advanscene

Commentez cette news en cliquant ICI

Commenter 16 commentaires

Anonymous
Au premier abord, j'ai cru que c'était un jeu worms. Avouez que vous avez fait exprés de mettre une image si ressemblante :wink:.
Et c'est vrai detona66 que ca ne donne pas vraiment envie de mettre a jour...
Signaler Citer
Happybob_1
Le custom firmware 3.30 OE devrait sortir d’ici quelques temps, donc vous ne devriez pas être affectés par cette contre-attaque de Sony.

De toute facon la vérification du firmware a été enlevée sur les OE non? Donc on devrai pouvoir jouer a nimporte quel umd sans jamais devoir upgrader, je me trompe?
Signaler Citer
zoyl
Ah j'adore ce jeux! j'ai sur dreamcast aussi ^^
Fin bref pour ma part il tourne nickel sur 3.03oe je ne sais pas d'ou sorte vos news enfin bon, pour ma part il marche je vien tout juste d'y jouer!
Signaler Citer
rossi50_1
j'ai ma PSP avec update310. je voulais la tansformé 310OEA mais à chaque fois que je relançe 3.10 oe-a updat maker elle m'indique à toutefois démarrage du jeux impossible( 8002014C). Pourriez vous me donné quelques informations au sujet de ce problème s.v.p je vous remercie d'avance.rossi50
Signaler Citer