Actualité
devhook

Le premier jeu ne se lançant pas avec Devhook?

par
Source: Psr76

Hé oui vous avez bien lu, ça devait arriver, un jeu semble ne plus passer sous Devhook, alors bouchage de faille ou simple bug? A vous de vous faire votre idée en cliquant sur suite.

0okm en voulant jouer au jeu "Blitz Overtime" avec l'UMD et Devhook, s'est aperçu que le jeu ne se lançait pas que ce soit en émulant le firmware 2.82 (demandé par l'UMD) ou que ce soit avec le firmware 3.01!..

0okm est à la recherche du problème en espérant que ce problème vienne de Devhook, car si ce n'est pas le cas, Sony aurait bel et bien trouvé un nouveau moyen de protection !

Source: Ookm

Commentez cette news en cliquant ICI

Mots-clés

Commenter 45 commentaires

doctor_horrible
halo59 a écrit:Oula soit sony a fait du très bon boulot soit il y a un probleme dans devhook!
En esperant que ce soit sur devhook!


:lol: :lol: :lol: :lol: :lol: ca doit etre DevHook alors, mais bon on leur en veut pas hein :wink: ca sera bientot corrige si le probleme vient a se generaliser ... (mais bon personnellement ce jeu je m'en cogne :lol: )
Signaler Citer
sephiroth
mdr , sony ne fait pas les jeux mais c'est sony qui fait le systeme de securité de la console , ou du moins une societé tierce maintenant , le devellopement ce fait sur un sdk que sony fourni , donc si sony a trouver une nouvelle protection et bien c'est comme ca , bah toute maniere cachangequoi ? vous upgrader la psp en 2.81 et basta , de toute maniere le but c'est de jouer avec l'umd , sauf evidement pourceux quipiratent les jeux
Signaler Citer
Anonymous
Je ne c'est plus qui a dit que sony a perdu beaucoup d'argent avec la psp et il a raison il devrait faire un compromis avec les devs de homebrew et faire comme sur la ps3 2ème disque dur pour OS alternatif. QUAND PENSEZ-VOUS?
Signaler Citer