Actualité
P1117064114820 2077

Le premier jeu exigeant le firmware 3.70

par
Source: kasimodem

Après la protection contre les copies d’UMD avec l’obligation d’avoir le firmware 3.52 ou supérieur, voici le premier jeu nécessitant le firmware 3.70 !

Sony met à jour régulièrement le firmware nécessaire pour lancer des UMD. La mesure pour contrer le piratage est passée du firmware 3.52 au 3.70, en laissant le 3.60 de côté.

Le jeu qui requiert pour la première fois, à son lancement initial sur les tablettes des magasin, le firmware 3.70 est Eiyuu Densetsu : Sora no Kiseki SC. Un RPG japonais publié par la compagnie Falcom. Ce jeu vous sera familié sous le nom de Legend Of Heroes VI : Second Chapter. Il s’agit du titre donné pour la version d’Amérique et d’Europe, bien que le jeu ne soit prévu dans aucune des deux zones à l'heure actuelle.

Le jeu se vend sous la forme de deux UMD, un de 1,22 GB et l’autre de 1,46 pour un total de 2,68 GB ! Une première pour un jeu révélant le grand nombre de cinématiques incluses.

Ces protections sont valables uniquement lorsque le jeu est lancé sur le format initial, c’est à dire en disque UMD. Autrement, on ne peut prévoir comment réagira la console, ce qui est d’autant plus vrai avec les custom firmware.

Le prochain stade de protection sera inévitablement le 3.71, sauf si un nouveau firmware officiel sort d’ici là …

Source : QJ

Commentez cette news en cliquant ICI

Commenter 11 commentaires

Avatar de l’utilisateur
Fenrir79
kikseti a écrit:Si tu joue avec l'iso (seulement si tu possede l'original :) ) le jeu passe avec le firmware 3.52 m33 - 4

Voili


okay (t'inkiete j'achete toujours mes jeux :wink: )
donc sa sert pas a grand que sony se casse la tete a faire des protection puisque la plus des pocesseurs et futur pocesseurs de psp pass en CF :lol:
m'enfin sa leur fais du boulot :roll:
Signaler Citer
Neptunium_1
Vous oubliez personne dans l'histoire?
moi je dis merçi Dark_AleX! Sans lui, pas d'ISO sur sa MS :P

J'espere juste que les prochains jeux, PES2008 et Syphon Filter2 ne requiereront pas de firmware 3.80 et plus!
Signaler Citer
Anonymous
Neptunium a écrit:Vous oubliez personne dans l'histoire?
moi je dis merçi Dark_AleX! Sans lui, pas d'ISO sur sa MS :P

J'espere juste que les prochains jeux, PES2008 et Syphon Filter2 ne requiereront pas de firmware 3.80 et plus!


D'après ce que j'ai pu voir, la réponse est : non . 8) 8) 8) (3.40 ok normalement :lol: :lol: )
Signaler Citer