Actualité
orig PuzzleQuest2

Le premier jeu à demander le 3.52 !

par
Source: 0635425

La protection régulière contre les copies pirates d’UMD se poursuit, Sony a mis à jour la sécurité et propose donc un premier disque UMD nécessitant le firmware 3.52.

Nous voyons régulièrement Sony faire croître la version nécessaire pour démarrer un jeu sur firmware officiel. Aujourd’hui, nous vous annonçons que le premier jeu pouvant être lancé en officiel qu’à partir du firmware 3.52 est : The Puzzle Quest : Agaria no Kishi. Pour information, il s’agit d’un jeu du type puzzle développé par la compagnie « D3 Publisher »




Ce jeu est mieux connu sous le nom de : Puzzle Quest : Challenge of the Warlords, en sa version européenne et américaine. Notez bien que la nouvelle mesure de sécurité s’applique uniquement pour le jeu en zone japonaise.

Précédemment, nous avons vu Alien Syndrome être le premier jeu demandant le firmware 3.50 puis ce fut WildArms : Crossfire qui lui nécessitant le 3.51. Nous en sommes aujourd’hui au firmware 3.52.

À quel firmware s’arrêtera le prochain stade de sécurité ? Restez branché sur PSPGen pour le savoir !

Source : PSPGen

Retrouvez les précédents articles sur ce sujet :
- Le premier jeu en 3.51 est sorti...
- Le premier jeu à demander le 3.50 !

Commentez cette news en cliquant ICI

Mots-clés

Commenter 8 commentaires

Anonymous
Berk berk berk!
moi j'aime po le ski!!!!


Oui, mais ce qui change, c'est justement le fait que c'est du ski et non du snowboard... Avouez que c'est original comme jeu. :roll:
Signaler Citer