Actualité
ICON0

Le premier jeu demandant le firmware 3.40 est sorti.

par
Source: 0635425

Sony continue à essayer d'obliger les utilisateurs de PSP à mettre à jour leur console avec le fimware le plus élevé possible. Mais quel est donc l'heureux élu ?

Le firmware maximum demandé pour tous les nouveaux jeux, à ce jour, était le 3.11. Sony vient de mettre à jour cette protection, qui pousse les moins connaisseurs à upgrader désormais jusqu’au firmware 3.40.

Donc, ils ont jugé bon de passer une étape, le firmware 3.30, et demander que le firmware 3.40 soit installé à prime abord avant de pouvoir lancer votre UMD.

Le premier qui ouvre le bal est « Heatseeker » , présentement en vente aux États-Unis. Il est fort à parier que plusieurs autre jeux suivront et exigeront le firmware 3.40 pour être lancé, comme ce fut le cas pour le firmware 3.03 et 3.10 ainsi que pour le firmware 3.11.

Bien sûr, rien ne vous pousse à installer cette version, puisque le custom firmware 3.40OE de DarK_AleX permet la lecture de ce jeu sans aucun soucis.

Précédents articles sur le sujet:
Le premier jeu nécessitant le fw 3.10 est sorti
Le premier UMD demandant le firmware 3.11 est..

Commentez cette news en cliquant ICI

Commenter 35 commentaires

wayzani_2003_1
Salut

Juste une petite remarque :

le jeu est moche comme tout . Je l'ai essayé il est nul et sans interet .

Vous devinerez donc que je suis en 3.4 OE ( depuis un bon moment je precise) donc c'est juste pour dire que ce jeu n'en vaut pas la peine pour passer en 3.4OE .

Voila a++ !
Signaler Citer
Avatar de l’utilisateur
rossi046
de toute facon meme si on reste en 3.40 oe A et que sony a des jeux demandant le 4.00, nos team préférée trouveront un moyen d'y jouer quand meme par un moyen quelconque ^^
Signaler Citer
Anonymous
il y a juste une petite erreur de frappe, a la fin de la news, il y a marquer suicis au lieu de soucis :wink: sinom moi ca ne me derange pas trop vu que beaucoup de bon jeux sont comptatible avec les version précédente donc pas de probleme.
Signaler Citer
Semiroux
Par contre Pirate des Caraibes fait peut être des autres jeux qui nécessitent un firmware comme le 3.40 j'ai essayé d'y jouer avec un 3-10 ça passait pas ... donc j'ai du flasher pour le tester
Signaler Citer