Actualité
ICON0

Le Premier jeu demandant la 2.81 est sorti...

par
Source: magiXien

Sous la pression de Sony, les éditeurs n'ont d'autres choix que d'inclure les dernières mises à jours pour la PSP et forcer l'utilisateur à les installer pour pouvoir lancer le jeu...

Cliquer sur ce bandeau de pub nous permet de continuer l'aventure PSP-GENERATION

Il est enfin sorti ! De qui je parle ? Bah, le premier jeu demandant la 2.81 voyons !! Le mal-aimé se nomme Star Trek: Tactical Assault qui demande donc une mise à jours de la PSP pour pouvoir essayer ce titre...

Ce jeu a été découvert par 0okm sur son blog qui nous donne quelque détails :




Et voici aussi son PARAM.SFO ( le fichier des paramètres ) :



Je rappelle aussi que ce jeu n'est pas sorti en Europe et qu'il est uniquement disponible aux USA et que si il sort en Europe un de ces jours, upgraderez-vous pour ce jeu ?

Source : 0okm.blogspot.com

Commentez cette news en cliquant ici

Pour commander chez Lik Sang, cliquez ci-dessous:


lik-Sang

Pour acheter moins cher:

Mots-clés

Commenter 49 commentaires

djeb52_1
star trek passe malgre tout avec devhook 0.45 le seul probleme constater est les ecrit dans le jeux il existe deja un patch que lon doit appliquer avec le log"pdx-pom3" et qui semble reglee les probleme.


en meme tant je suis meme pas sur que le jeu merite qu on s enquiquine a le patchee :?
Signaler Citer
djeb52_1
soudangael a écrit:Pitié pourvu que VCS ne soit pas en 2.81. Je veux acheter ce jeu mais je veux aussi garder ma 1.5!



il me semble qu etant donner qu il sort apres star trek et sourtout vu que s est un jeu qui detient ,a mon avis,a lui seul une partie de l avenir de la psp il est clair qu il deverait sortir sur firmware securiser soit au moins 2.80 ou 2.81 :(
Signaler Citer
Uzumaki
il faut avoir peur pour les prochain jeux, j'ai bien peur que c'est le debut de la fin ,il faut atendre un dev H emulant le 2.81
si il y a un final fantasy, il demandra une mise a jour superieur, j'ai bien peur que j'upgraderais :cry:
Big up pour les devs, s'il vous plait, sortez nous un devhook 0.47, ou 0.50 :cry:
Signaler Citer
Anonymous
Mais bon sincerement je ne pense pas que sa va durer longtemp que l'on ne puisse pas jouer tout en etant en 1.5... Devhook va bien nous sortir une belle petite nouvelle version...
Signaler Citer
djeb52_1
cYrIlLe-Psp a écrit:Mais bon sincerement je ne pense pas que sa va durer longtemp que l'on ne puisse pas jouer tout en etant en 1.5... Devhook va bien nous sortir une belle petite nouvelle version...



en meme tant on a plus de nouvelles de booster (si ce n est de mauvaise rumeur) et aucun dev ne semble n avoir envie de prendre la suite de ce dernier


effectivement il y a de forte chance pour que gta vcs finisse part etre jouable sur 1.5 :wink: mais sa sent fort le fix!!!!!!!!
Signaler Citer
sayen25
Bonne nouvelle que ces nouvelles versions comme ça ont pourra plus dire que la psp vend plus de jeu ,ceux qui veulent jouer à ces jeux devront les acheter ,quoi de plus logique et d'honnéte.
Signaler Citer