Actualité PS4
ps4 21.08.2013.

PlayStation 4 (PS4) : le firmware 1.60 en approche ?

par

Il semblerait...

Il n'y a rien d'officiel à l'heure actuelle, mais la Toile s’agite concernant la venue d'une nouvelle mise à jour pour PlayStation 4 prochainement. Cette excitation du moment vient de plusieurs revendeurs ayant ajouté dans leur catalogue le casque sans fil de Sony Computer Entertainment, le Gold Wireless Stereo Headset. Quel est le rapport ?

La description précise qu'une PlayStation 3 en 4.20 et une PS4 en 1.60 sont essentielles pour faire fonctionner le casque sur les plateformes. La sortie de ce dernier étant prévu pour fin janvier / début février, nous pourrions donc voir la venue de ce nouveau firmware d'ici quelques jours.

Si c'est le cas, ce 1.60 apporterait donc une compatibilité avec de nouveaux casques certifiés par Mister S. Quelles pourraient être les autres spécificités de cette update ? Le géant nippon communiquera-t-il sur le sujet ? Wait and see...

Gold Wireless Stereo Headset Sony casque 25.01.2014  (1)Gold Wireless Stereo Headset Sony casque 25.01.2014  (2)

Commenter 16 commentaires

Avatar de l’utilisateur
GaaraPauleta
gabitbol23 a écrit:et ba putain , il était temps! j'ai eu la ps4 day one , et depuis je peux toujours pas utiliser mon casque officiel sony (le 1er) ! un des seuls casque qui ne soit pas compatible!!!!!!

Ça, j'en doute fortement... L'application Music Unlimited (payante, ils sont pas fous...) permet de lancer la lecture des morceaux in-game.

Moi, j'espère plutôt que des choses toutes simples, déjà disponibles sur chez sa grande sœur depuis des lustres, comme le fait de pouvoir changer de fond d'écran ou de thème, seront au rendez-vous.

Wait & See, comme on dit.
Signaler Citer
Diabolo x07
gabitbol23 a écrit:et ba putain , il était temps! j'ai eu la ps4 day one , et depuis je peux toujours pas utiliser mon casque officiel sony (le 1er) ! un des seuls casque qui ne soit pas compatible!!!!!!


Idem pour moi, a la seul différence que j'ai la deuxième version du pulse qui lui aussi n'est pas compatible
Sniffffff
Signaler Citer