Actualité iPhone / iPad
news

[NEWS]La première application allergique au jailbreak !

par

Voilà qu'une application pourtant très appréciée devient incompatible avec les firmwares ayant été jailbreakés.

News rédigée par Klemant et corrigée par Gamer-45.



Souvenez-vous : lors de la sortie de Skype sur nos chers iPhones, nous vous avions donné une astuce pour pouvoir passer des appel VoIP avec le réseau 3G (voir la news : Faire fonctionner Skype sur le réseau 3G). Et bien il semblerait que les opérateurs de téléphonie mobile n'aient pas apprécié ce manque de sécurité de la part de Skype. L'équipe de développement a donc été obligée de réagir. Ne pouvant empêcher le jailbreak, Skype a tout simplement été mis à jour pour ne plus être compatible avec le firmware 2.2.1 modifié. Ainsi quand vous lancerez l'application vous obtiendrez ce joli message : "Cette version de Skype n'est supportée qu'avec l'iPhone OS 2.2 non modifié"



Pour l'instant il n'est donc plus possible à ceux ayant fait la mise à jour de lancer Skype, pour ceux ne l'ayant encore pas faite, ne mettez pas à jour !

Espérons tout de même que cette "sécurité" ne se généralise pas...

Source: Belgium iPhone

Commenter 24 commentaires

Space imen
madbo936 a écrit:Toute les nouvelle application vont avoir ce truc une mise a jour est hop on a besoin de l'iphone OS d'apple

On trouvera toujours le moyent di remédier !

Moi dés le firmware 3.0 je laisse mon iPhone en officiel ! Mais continue le jailbreak sûr itouch !
Signaler Citer
Kirikouu
Space imen a écrit:
madbo936 a écrit:Toute les nouvelle application vont avoir ce truc une mise a jour est hop on a besoin de l'iphone OS d'apple

On trouvera toujours le moyent di remédier !

Moi dés le firmware 3.0 je laisse mon iPhone en officiel ! Mais continue le jailbreak sûr itouch !

Pareil dés le 3.0 je retourne dans le "normal"
Signaler Citer