Actualité PS3
multiman ps3 logo

multiMAN v1.15.04 : amélioration du serveur FTP

par
Source: PS3Hax

multiMAN change encore de version, et passe cette fois-ci en version 1.15.04. Au programme : correction du FTP

multiman-screen

Est-il encore nécessaire de présenter multiMAN, le plus utilisé des gestionnaires de backups ? Bien plus qu'un simple backup manager, multiMAN permet en plus de lancer ses dumps de jeux, de regarder des vidéos au format AVCHD et de gérer ses fichiers.

multiMAN, gestionnaire créé par Dean, passe donc en version 1.15.04. Cette version corrige et améliore le serveur FTP intégré au manager.

multiman-screen

Changements

  • Ajout des commandes du serveur FTP dans le menu de contrôle.
  • Correction de l'option "expand AVCHD"
  • Amélioration générale des performances.
  • Amélioration de la vitesse de transfert par FTP et USB.
  • Optimisation de code. 

multiMAN version 1.15.04

Téléchargement, instructions et mode d'emploi disponibles
dans la fiche de téléchargement ci-dessous

télécharger


Commenter 7 commentaires

merrrdman
c'est mon deuxieme message sur votre forum
j'ai des petite question dont je voudré bien une reponse et merci d'avance
- Est ce que la derniere version de multiman la 11.15.04comporte deja le kmeaw lv2 patcher v6?
- D'une autre maniere, c'est pa la peine que j'installe et que je lance le lv2 patcher v6 a chaque foi ke je veu lancer un backup
- pour installer cette version est ce que je doit suprimé la precedente( j'ai tjr le 1.12 :s) ou elle va se desinstallé automatquement quant je vais mettre la nouvelle ? pareille pr le lv2 patcher( jai tjr la version 1 :s)
- la derniere question comment puis je savoir ke je ss en CF de kmeaw ou de geohot ou un autre ??? parceque ca apparais pas sur information systéme
Signaler Citer
Xickam_1
Kmikaze77 a écrit:Pour la MAJ il y a l'option mettre à jour dans la1.15.03 en appuyant sur R3 (si tu a internet sur la ps3) sinon tu peux la remplacer directement ;)

Non je n'est pas internet, je remplacerais directement ;)
Merci pour ton aide :)
Signaler Citer
Avatar de l’utilisateur
danny6690_1
merrrdman a écrit:c'est mon deuxieme message sur votre forum
j'ai des petite question dont je voudré bien une reponse et merci d'avance
- Est ce que la derniere version de multiman la 11.15.04comporte deja le kmeaw lv2 patcher v6?
- D'une autre maniere, c'est pa la peine que j'installe et que je lance le lv2 patcher v6 a chaque foi ke je veu lancer un backup
- pour installer cette version est ce que je doit suprimé la precedente( j'ai tjr le 1.12 :s) ou elle va se desinstallé automatquement quant je vais mettre la nouvelle ? pareille pr le lv2 patcher( jai tjr la version 1 :s)
- la derniere question comment puis je savoir ke je ss en CF de kmeaw ou de geohot ou un autre ??? parceque ca apparais pas sur information systéme


Oui Multiman a intégré le lv2
Non elle va s'installer automatiquement
Je ne sais pas, mais si tu peux lancer des backups tu n'est pas en cfw de geohot
Signaler Citer