Actualité PS3
Multiman head

multiMAN 1.17.02 : les firmwares REBUG sont supportés

par
Source: PSX-Scene

Un complément à la version 1.17.01, offrant quelques fonctionnalités supplémentaires et une compatibilité avec les firmwares REBUG.

Bien plus qu'un simple backup manager, multiMAN permet en plus de lancer ses dumps de jeux, de regarder des vidéos au format AVCHD et de gérer ses fichiers. Cette version ne possède pas le payload pour lancer des jeux, il faudra donc toujours le charger manuellement. Cette mise à jour propose quelques combinaisons de touches supplémentaires dans les options de jeux et le gestionnaire, ainsi qu'une prise en charge de certains firmwares spécifiques.
Rappelons que vous pouvez facilement mettre à jour multiMAN, en appuyant sur Bouton-Ps3-R3 lorsque vous êtes dans l'application.

 

Nouveautés de la version 1.17.02 :

  • Changements dans le sous-menu Options de jeu :

    • Support des jaquettes en PNG ;
    • Affichage des versions du jeu et du firmware de la PS3 requis dans le nom du titre du jeu.
  • Changements dans le gestionnaire de fichiers :
     
    • Bouton-Ps3-Triangle - Remonter d'un répertoire ;
    • tips_haut_small + Bouton-Ps3-R2 - Remonter tout en haut de la liste ;
    • tips_bas_small + Bouton-Ps3-R2 - Descendre tout en bas de la liste.
  • Support des firmwares REBUG (le Blu-ray fonctionne correctement).

Précision : même si les changelogs des mises à jour de multiMAN sont souvent portés à notre connaissance avant même la sortie de ladite mise à jour, nous ne les publierons que lorsque les releases seront mises en ligne, afin de ne pas vous induire en erreur ou faire des MAJ à répétition. La preuve avec cette version fantôme 1.16.16, annoncée par de nombreux sites, mais finalement jamais publiée au profit de la 1.17.00.

Dons : vous pouvez désormais contribuer au travail de Dean sur son incroyable backup manager par le biais de dons Paypal en cliquant ici.

multiman-image-06042011-001

Commenter 19 commentaires

samir84
klap a écrit:
samir84 a écrit::D Moi ça fait longtemps qui marche ::)

on sen fout poste pas pour rien dire noob!!!


??? C'est vrai que ton poste est tellement mieiux ;)

D'ailleurs l'astuce pour faire fonctionner un homebrew sur un CFW qui est pas compatible, c'est de l'installer à partir d'un CFW compatible puis de passer au CFW Incompatible ;)
Signaler Citer
klap
Maniel a écrit:Halalala... La qualité de ce menu me fais regretter d'être un OFW :'(

doit yavoir un moyen de passer de 3.60 a 3.55 jai essayer ca a foirer
code erreur fichier interompu
Signaler Citer
Piloulio
klap a écrit:vivement un hack en 3.60


je crois que ce hack dépendra de Mathieu qui est le seul (selon ses dires ) qui a arrivé a lancé du code en 3.60 .

Espérant qu'il partagera son travail, ou juste un peu, pour que d'autres hackers ( kmeaw ou kakaroto, et qui sait peut être geohot ) poursuivent leur travail et nous sortent un CFW 3.60.
Signaler Citer