Actualité PS3
logo multiman vignette 20082011 002

multiMAN 04.11.13 - Vérification de la version de firmware des EBOOT incluse

par
Source: PSX-Scene

De bien nombreux bugs qui seront désormais évités...

Sans relâche, Deank continue de maintenir multiMAN, son gestionnaire de backups multitâche, devenu l'indispensable outil du bon hackeur en herbe qui se respecte. Une nouvelle version fait donc son apparition sur la Toile, avec une nouveauté ajoutée : la vérification de la version de firmware des EBOOT.BIN. Une bien bonne nouvelle, qui évitera bon nombre de bugs désormais sur les PS3 jailbreakées.





Voici en détail les ajouts inclus dans cette mise à jour mineure :

  • Ajout d'une vérification de la version de firmware des EBOOT.BIN (offset 0x428) et affichage d'un message pour "corriger" la version et l'adapter à votre actuelle version de firmware.
    • Cela corrigera les erreurs 80010009 pour les jeux en 4.20 jusqu'au 4.30 sans mise à jour si l'EBOOT.BIN est encrypté avec les clés 4.10/0x1C ou inférieures ;
    • NFS: MW testé sur le 4.21 REW sans installer la mise à jour 1.01 pour le jeu ;
    • Cela corrigera probablement les erreurs sur le CFW 4.30 Rogero si les jeux 4.35 sont publiés encryptés avec les clés 4.30.

Nous vous rappelons, à toutes fins utiles, que vous pouvez effectuer un don à Deank pour son incroyable travail au travers de la page prévue à cet effet.

Voici les liens de téléchargement des versions CEX et DEX :

multiMAN 04.11.13 CEX - 23 Mo
Téléchargement et instructions
dans la fiche ci-dessous

telecharger-bouton

multiMAN 04.11.13 DEX - 26 Mo
Téléchargement et instructions
dans la fiche ci-dessous

telecharger-bouton

multiman-screen-27062012-001

Commenter 5 commentaires

Icare74
Bonjour a tous,

une petite question me vient, etant encore en 3.55, est ce que ce multiman passera mes eboots dans la version de mon CFW? Car si c'est ca, j'installe de suite le CFW Rebug!
Signaler Citer
Avatar de l’utilisateur
Near
Explications de Deank :

deank a écrit:Well... it will not decrypt/resign the eboot so it won't make a 4.20 game work on 3.55... what it does is 'fix' the intentional version mismatch added by Sony when a game is signed with (for example) 4.20 key, but eboot says that game requires 4.25/4.30...

I expect something like this to happen when next OFW is released... Games signed for 4.20/4.30 but eboots will have the check for 4.35/4.40... So this will get around the issue.


Source : http://tinyurl.com/cjtg8px

En bref, si vous êtes en CFW 3.55, cela ne va pas patcher "à la volée" vos jeux 4.XX.

Par contre, si vous êtes en CFW 4.XX, les jeux qui bloquaient sur un écran noir pourront certainement marcher à présent.
Il va falloir penser à passer en CFW 4.XX pour les utilisateurs de Kmeaw et Waninkoko (ou autre), c'est vers ces nouveaux Custom Firmware que les avancées seront apportées.
Signaler Citer