Actualité
PSP NewHW1 150

MODCHIP: Le rêve tourne au cauchemar !

par

Après avoir illuminé les yeux de tous les possesseurs de PSP 2.01 et +, voilà une nouvelle qui va casser le moral de la majorité d'entre vous. En effet, il semblerait que la Undiluted Platinum (le premier PSP mod chip) ne soit pas compatible avec les dernières PSP....

nous permet de continuer l'aventure PSP-GENERATION -

 



C'est en tout cas ce que l'on peut lire....

La puce ne serait compatible qu'avec les PSP sorties avant octobre 2005. Toutes celles sorties d'usine après cette date ne supporteront pas la puce car le hardware diffère des premières séries.

Le mod chip n'est compatible qu'avec cette carte mère :


Cliquez sur la photo pour la voir en plus grand



On peut donc se poser quelques questions:

- Sony avait-il remarqué en octobre 2005 une faille dans leur hardware ?

- Ou bien est-ce le début de la révélation du plus grand fake PSP ?
 


Seul l'avenir nous le dira !

 En attendant comme dit le dicton....

Wait and See !

Commentez cette news en cliquant ici

 

 Pour commander chez Lik Sang, cliquez ci-dessous:


lik-Sang

 

nous permet de continuer l'aventure PSP-GENERATION -

Commenter 65 commentaires

Herice
A ca par contre c'est mort !!! Si ils veulent nous bouziller la journée, que dis-je, la semaine, c'est bien parti ... Que dire d'autre si ce n'est m**** enfin waitons et seeons d'abord ...

PS : y a pas un moyen de savoir via le "PSP-1004" ou "PSP-1001" ou via toute autre indic' sur la boite si on est compatible ??? (enfin compatibilité actuelle car faut voir si c'est un fake) Parce que j'ai pas trop envie de démonter trop vite mon joujou...
Signaler Citer
Anonymous
mdrrr en gros cette puce marchera sur les 1.5-2.00 donc tous ceux pour qui elle est inutiles :roll:

Les autres pourront toujours acheté une psp avec la puce deja montée sur le site officiel
Signaler Citer
Avatar de l’utilisateur
Landonien
Voilà une news qui va faire mal au coeur pour pas mal de pocesseurs d'une psp récente.

En attendant cette news me fait dire de plus en plus qu'il s'agit d'un FAKE.

En effet je trouve qu'il y a beaucoup de news venant de sites externes à ce projet mais pas énormement venant des développeurs de cette puce en question.

En plus( et ce n'est que mon avi) je pense que souder une puce sur une portable est vraiement minutieux (déjà sur une xbox c'est chaud alors sur une psp...).

Mais comme le dit notre grand sage Magixien WAIT AND SEE...
Signaler Citer
Anonymous
oui en gros ca va être une puce qui va servir a rien puique avc les dernier loader 90% des jeux passe (devhook 0.41 powaa)

en gros cette puce va servir pour ceux qui on juste envi de claquer bétement leur tune est dire ta vu g la modchip qui sert a rien :)

cette puce a l'origine été un espoir pour ceux qui été en 2.X donc elle est devenu inutile
mais je pense egalement a un fake ca pu a 10km car rien ne vien des developpeur
autan vous acheté direct un 1.5 sur ebay est revendre votre 2.X
ca coutera moin chere
Signaler Citer
Anonymous
Cette puce n'est pas un fake mais c'est de la belle connerie, je le dit depuis le début.. De toute facon, qui a 80€ a dépenser la dedans? On echange sa PSP contre une 1.5 pour moins cher, de plus qui saura l'installer??? Baiser sa garantie pour un truc aussi craignos ca coutera plus que 80€ a certains.. Et pour finir, personne ne sait ce que fera vraiment cette puce alors ca valait pas le coup de s'exciter!..
Signaler Citer
Anonymous
j'ai pas tré bien compris sa ne marchera pas avec quellle version et sa marchera avec quelle version ?
je suis un peu bocoup decu de cette nouvelle !!!
Signaler Citer