Actualité iPhone / iPad
news

Mise à jour du blog de la Dev Team

par

Mauvaise nouvelle provenant du Pwnage Tool,

News rédigée par IphoneUserSwiss et à Izzno pour sa traduction

C'est vers 16 heures qu'une bien mauvaise nouvelle nous est venue de la Dev Team, une équipe de hackeurs travaillant sur l'outil de déblocage et de "jailbreakage" de la version 2.0. On apprend en effet sur leur blog qu'ils étaient sur le point de publier le Pwnage Tool, lorsqu'une mise à jour d'Apple et un bug ont été découvert par la Dev Team, leur forçant ainsi à retravailler leur programme. Aucune date de sortie n'est dévoilée, voici le poste traduit de façon sommaire :

Izzno a écrit:

Sans rancune, mais meilleure traduction

Alors nous travaillions fort pour pouvoir sortir le tout et durant ce processus, nous corrigeons quelques bugs mineurs, la version finale de PwnageTool fonctionnant bien et avec tous les appareils que nous supportons. Nous avons restaurés nos appareils à divers firmware pour tenter de reproduire les conditions de la plupart des utilisateurs. Nous sommes capables d'installer totalement n'importe quelle application sur n'importe quelle partie des appareils qui utilisent le FW 2.0 (et b103) et ces appareils sotn le iPhone 114, iPhone 2.0, iPhone 3G.

Apple a rendu disponible un update (b103) juste avant la point où nous voulions rendre disponible PwnageTool et cette compatibilité devait être ajouté à la version courrante, cela nous semble inutile de sortir quelque chose qui ne fonctionne même pas pour les produits ''out of box'' (nous avons appris que les nouveau 3G auront ce FW), nous ne voulons pas de drame, et nous voulons qu'il y aie le moins de support possible, alors nous voulons le faire comme il faut du premier coup.

Ce fut une chance que nous ayions à repousser légèrement la sortie puisque nous avons découvert un bug causant des actions imprévisibles lorsque on utilise le AppStore et des application tierces sur le même appareil. Nous travaillons à réparer ce bug, nous ne croyons pas qu'il s'agit d'un gros bug, il a des effets étrange, causant une perte du signal WiFi et la perte des mots de passes stockés pour les réseaux WiFi. Naturellement cela n'est qu'un petit problème logiciel, rien comme l'horrible adresse MAC statique qu'un autre ''bidouilleur de bytes d'élite'' à forcé à ses utilisateurs.

Donc présentement (à la sortie) PwnageTool 2.0 supportera:

iPhone 1ère génération avec 2.0 - Activé, Débloqué et Jailbreaké (support des applications tierces)

iPod Touch 2.0 - Activé et Jailbreaké (support des applications tierces)

iPhone (3G) avec 2.0 - Activé et Jailbreaké (support des applications tierces)

Nous avons fait des progrès sur l'unlock de ''baseband'' [je n'ai pas de traduction pour cela] pour l'appareil 3G, mais le présent PwnageTool ne supportera pas le déblocage de l'iPhone 3G ou bien le ''Bootneuter'' sur l'appareil 3G. C'est, bien entendu, supporté sur la première génération d'appareils avec le 2.0. Nous allons sortir un update avec le support 3G si et lorsque il sera terminé.

Dès que nous aurons réparé ces problèmes et testés un peu plus nous serons prêts à sortir le tout, nous vous reviendrons avec une date précise bientôt.

Veuillez déserrez vos ceintures pendant que notre personnel vous sert des boissons fraîches.
Je propose de les encourager par mail ou sur leur blog pour leur très bon boulot qui sera diffusé gratuitement.

Source : Blog de la Dev Team
Mots-clés

Commenter 44 commentaires

Anonymous
Je suis complètement d'accord avec ta dernière phrase [s]JetoO[/s] IphoneUserSwiss !

Ce sont des personnes qui ont parfois payés leurs iPhone 3G très cher (je parle des russes) pour pouvoir nous offrir un programme miraculeux et gratuit !

Les encourager serait (et est) vraiment bien. :)
Signaler Citer
Izzno
J'ai traduit le texte dans l'autre sujet d'update du blog.

EDIT: Voila
Izzno a écrit:Sans rancune, mais meilleure traduction ;)

Alors nous travaillions fort pour pouvoir sortir le tout et durant ce processus, nous corrigeons quelques bugs mineurs, la version finale de PwnageTool fonctionnant bien et avec tous les appareils que nous supportons. Nous avons restaurés nos appareils à divers firmware pour tenter de reproduire les conditions de la plupart des utilisateurs. Nous sommes capables d'installer totalement n'importe quelle application sur n'importe quelle partie des appareils qui utilisent le FW 2.0 (et b103) et ces appareils sotn le iPhone 114, iPhone 2.0, iPhone 3G.

Apple a rendu disponible un update (b103) juste avant la point où nous voulions rendre disponible PwnageTool et cette compatibilité devait être ajouté à la version courrante, cela nous semble inutile de sortir quelque chose qui ne fonctionne même pas pour les produits ''out of box'' (nous avons appris que les nouveau 3G auront ce FW), nous ne voulons pas de drame, et nous voulons qu'il y aie le moins de support possible, alors nous voulons le faire comme il faut du premier coup.

Ce fut une chance que nous ayions à repousser légèrement la sortie puisque nous avons découvert un bug causant des actions imprévisibles lorsque on utilise le AppStore et des application tierces sur le même appareil. Nous travaillons à réparer ce bug, nous ne croyons pas qu'il s'agit d'un gros bug, il a des effets étrange, causant une perte du signal WiFi et la perte des mots de passes stockés pour les réseaux WiFi. Naturellement cela n'est qu'un petit problème logiciel, rien comme l'horrible adresse MAC statique qu'un autre ''bidouilleur de bytes d'élite'' à forcé à ses utilisateurs.

Donc présentement (à la sortie) PwnageTool 2.0 supportera:

iPhone 1ère génération avec 2.0 - Activé, Débloqué et Jailbreaké (support des applications tierces)

iPod Touch 2.0 - Activé et Jailbreaké (support des applications tierces)

iPhone (3G) avec 2.0 - Activé et Jailbreaké (support des applications tierces)

Nous avons fait des progrès sur l'unlock de ''baseband'' [je n'ai pas de traduction pour cela] pour l'appareil 3G, mais le présent PwnageTool ne supportera pas le déblocage de l'iPhone 3G ou bien le ''Bootneuter'' sur l'appareil 3G. C'est, bien entendu, supporté sur la première génération d'appareils avec le 2.0. Nous allons sortir un update avec le support 3G si et lorsque il sera terminé.

Dès que nous aurons réparé ces problèmes et testés un peu plus nous serons prêts à sortir le tout, nous vous reviendrons avec une date précise bientôt.

Veuillez déserrez vos ceintures pendant que notre personnel vous sert des boissons fraîches.
Signaler Citer