Actualité Xbox 360
LT+ logo

LT+ 3.0 (Slim) : la sortie prévue pour la nouvelle année

par
Source: C4evaspeaks

C4eva prépare le LT+ 3.0 pour le premier jour de 2012.

Alors que le LT+ 3.0 pour les lecteurs BenQ et Lite-on FAT a vu le jour le 25 décembre, il manquait une date concrète pour les lecteurs Slim qui sont également plus nombreux. C4eva vient d'annoncer via quelques mots que le LT+ 3.0 pour Slim serait prévu pour l'année prochaine, mais pas de panique, il sortira tout au début de la nouvelle année 2012.

[2011-12-25 02:41AM UTC] #fw slim:new year 

Rendez-vous donc en 2012 pour pouvoir administrer à l'AP2.5 sur Slim le coup de grâce qu'il mérite. 

Quoi qu'il en soit et en attendant, le nouveau Xbox Backup Creator et les patchs nouvellement mis à disposition vous permettront déjà de re-patcher certains backups en prévision de l'arrivée du nouveau firmware. Histoire d'être fin prêt quand le LT+ 3.0 arrivera.

Jeux AP2.5

Mots-clés

Commenter 10 commentaires

smark1712
Dans l article tu dis:

patchs nouvellement mis à disposition vous permettront déjà de re-patcher certains backups en prévision de l'arrivée du nouveau firmware

Alors que jusqu ici, tout le monde disait que les patch étaient universels. Je comprend plus rien !!!

A part ça personne, ne sait quand est ce que la nouvelle version d abgx va sortir ?
Signaler Citer
Avatar de l’utilisateur
Staaz
Pour le moment oui, les patchs sont universels, mais il va arriver un moment ou ceux-ci ne seront pas compatibles avec les nouveaux jeux XGD3 ;)

Concernant ABGX ce n'est pas pour tout de suite, C4eva a affirmé qu'il restait encore beaucoup de boulot là-dessus ;) Mais bon il n'y en a pas vraiment besoin pour le moment.
Signaler Citer
Thunderben
smark1712 a écrit:Dans l article tu dis:

patchs nouvellement mis à disposition vous permettront déjà de re-patcher certains backups en prévision de l'arrivée du nouveau firmware

Alors que jusqu ici, tout le monde disait que les patch étaient universels. Je comprend plus rien !!!


Ba oui "certains" backups seulement, tous les XGD3 et les 6 jeux XGD2 AP25!

Car tous les autres backups n'ont pas besoin d’être patcher pour fonctionner sur le LT+ 3.0! Et heureusement j'ai envie de dire!!!

Donc au final il a raison dans ce qu'il a écrit car il n'y a que "certains" backup qui devront être patchés pour fonctionner avec le LT+ 3.0.

Donc je ne comprend pas ce que tu n'arrives pas à comprendre... C'est très clair pourtant! lool!
Signaler Citer
smark1712
ouais enfin je fessait pas allusion au jeu xdg2 sans ap25, vu qu il a jamais était question de les patcher ceux là de touts façon. Donc...

Moi j avais compris le "certains backup" dans le sens "certains des backup xgd3".
Enfin bon...autant pour moi
Signaler Citer