Actualité iPhone / iPad
JailbreakMe slide jailbreak comex vignette head

JailbreakMe 3.0 : les firmwares compatibles

par
Source: Twitter Comex

Comex a annoncé avec quelles versions d'iOS JailbreakMe 3.0 sera compatible.

Comex, grande figure de la scène underground de l'iOS, nous tient désormais tous en haleine, accrochés à sa page Twitter depuis son annonce de JailbreakMe 3.0, la nouvelle version de son outil de jailbreak. Celle-ci aura la particularité d'être compatible avec l'iPad 2, offrant ainsi à la seconde itération de la tablette Apple sa première bouffée de liberté.

Une question restait cependant en suspens jusqu'à présent : quelles versions d'iOS pourront-être jailbreakées grâce à cet outil ? Il n'aura pas fallu bien longtemps pour obtenir une réponse à cette question : JailbreakMe 3.0 sera compatible avec toutes les versions iOS entre la 4.2.1 et la 4.3.3.

tweet-comex-version-ios-compatibles-jailbreakme-3-0-twitter

Les utilisateurs d'iPad 2 ne devront donc pas se ruer sur iOS 5 afin de conserver la possibilité de le personnaliser et patienter jusqu'à un prochain exploit de Comex ou d'un autre développeur underground. Quant à la date de sortie de ce jailbreak, il se pourrait bien qu'il sorte d'ici dem ain ; c'est tout du moins ce qu'espère son auteur, sans pour autant s'avancer avec certitude. Dans tous les cas, s'il se permet d'annoncer cela, c'est que le développement de JailbreakMe 3.0 touche à sa fin et que nous pourrons donc en profiter très prochainement. Wait and See.

Commenter 51 commentaires

Ketcheup
Annocer pour aujourdhui ou demain j'espere vraiment que dans la soirée il sortira l'outil de Jail' (jen ai fait ma page d'acceuil safari tellement je l'attends XD)

#iLioris: A mon avis oui il sera untethered :D comme avec "l'ancien" jailbreakme :D

Merci pour la news :D
Signaler Citer
Anonymous
iLoris69 a écrit:moi je me réjouis d'un truc en particulier :)))))
alléger le portemonnaie haha

Je ne vois pas en quoi tu peux être fier de voler des applications.
Signaler Citer