Actualité
ICON0

Une incompatibilité entre les saves standard et slim & lite ?

par
Source: magixien

La sortie de la PSP Slim & Lite a provoqué beaucoup de questions. Ce soir nous allons mettre le doigt sur un étonnant qui revient parfois : "existe-t-il une incompatibilité avec les sauvegarde faites sur une PSP Standard, puis relue sur une PSP Slim & Lite ?".

Plusieurs personnes ont, depuis un certain temps déjà, rencontré des problèmes de compatibilité de sauvegardes. Cela à commencé par certains jeux dont les sauvegardes ne fonctionnaient plus lors d'un changement de firmware et maintenant le problème se pose avec l'arrivée de la PSP Slim & Lite, lorsqu'un joueur de la première heure passe d'une bonne vieille PSP à la toute nouvelle.

Pour mettre fin aux interrogations générées par ces problèmes, nous allons expliquer ce qui se passe en réalité car en fait, dans ce cas précis, la PSP Slim & Lite n'y est vraiment pour rien.

Dans les nombreux jeux existant sur la PSP, il faut savoir que certains, pour une raison un peu floue, marquent leurs sauvegardes afin qu'elles ne fonctionnent QUE sur UNE SEULE ET UNIQUE PSP. Sont dans ce cas, au moins deux jeux: Tekken Dark Résurrection et DJ Max 2. En clair, avec ces jeux, si vous changez de PSP, vous aurez tout à recommencer...


Vous aviez complété votre jeu à 95% ? Dommage !

L'autre cas est plus technique. Si vous jouez avec un jeu sur un firmware inférieur à celui requis, la sauvegarde sera ensuite incompatible avec les firmwares supérieurs. Ceci est valable avec les jeux utilisés sous devhook (ah le bon vieux temps où tout était si compliqué) ou encore patchés pour passer sur un firmware inférieur à celui d'origine.

Dans les deux cas, aucune solution n'existe pour palier ce problème... Dans le premier, si votre PSP n'est plus de ce monde, vous pouvez ranger votre sauvegarde dans le répertoire des fichiers inutiles. Enfin, dans le deuxième, il suffit d'installer de nouveau le firmware dans lequel vous aviez fait la sauvegarde pour qu'elle soit de nouveau opérationnelle.

Pour résumer, les PSP Slim & Lite et Standard n'ont donc aucune incompatibilité au niveau des sauvegardes. Voilà comment on tort le cou à une rumeur en quelques lignes!..

Commentez cette news en cliquant ICI

Commenter 34 commentaires

Anonymous
Esperons que cette news soit lue par le plus grand nombre contrairement à celle sur le piratage ...

Ca permetrait d'eviter de repeter à chaque fois les même chose et de voir des posts lockés et de moins saturé la BDD.

*rêve d'un monde où les membres utiliseraient leur cerveau avant de poster*
Signaler Citer
Avatar de l’utilisateur
meuhlavache
BloodLycan a écrit:*rêve d'un monde où les membres utiliseraient leur cerveau avant de poster*


*rêve d'un monde d'êtres humains uniquement doté de cerveau*

En tout cas sur le chat le problème se pose peu.... beaucoup plus celui du piratage... d'ailleur chaque semaine une nouvelle news à ce sujet devrait etre postée voir même sa propre icône à côté de "Despertar del Cementerio", "Downgradez votre PSP", "Installez le 3.71 M33" & co
Signaler Citer
Anonymous
Je ne suis jamais sur le chat, donc je ne sais pas ce qui s'y passe :)

Par contre l'idée de la news n'est pas idiote, mais bon nombre de "nouveaux" inscrits ne prennent même pas la peine de lire les tutos, le reglement, et si ça se trouve ne savent même pas que Psp Gen n'est pas qu'un forum mais aussi et surtout un site plus que bien fait !

Du moins c'est l'impression que donne certains post du genre "c'est où les tutos" ? "t'as pas un lien j'ai pas trouver sur le forum" etc etc ...

C'est affligeant :cry:
Signaler Citer
silphrit
Les boules, je viens de lire sa seulement maintenant j'étais en 3.50OE hier je décide de passer en 3.71-m33 et voila que ma save de FF Crisis Core avec mes 33h ne veux plus ce lancer :evil:

Il existe vraiment aucun moyen de rectifier sa ??
Signaler Citer
Anonymous
Parce que pour GTA le firmware requis etait inferieur au 3.03 ou egale ...

NEWS a écrit:Si vous jouez avec un jeu sur un firmware inférieur à celui requis, la sauvegarde sera ensuite incompatible avec les firmwares supérieurs.
Signaler Citer