Actualité
gtacc2

GTA Vice City Stories : Firmware 2.81 recommandé!!!

par
Source: magiXien

Et oui!!! Il fallait s'en douter!!GTA : Vice City Stories nécessite le firmware 2.81 pour fonctionner!!

Cliquer sur ce bandeau de pub nous permet de continuer l'aventure PSP-GENERATION

Aillaillaillaillailleeeeeee!!!!

C'est la fin d'un rêve pour un grand nombre de fans de GTA!! D'après GTAPSP.com, le dernier hit en puissance de Rockstar, j'ai nommé GTA : Vice City Stories demande le firmware 2.81 pour fonctionner!!!


Tous ceux et celles qui aiment à la fois GTA et les homebrews font devoir faire un choix!! Car cela sera soit GTA: VCS, soit les homebrews!!!

Alors?? Allez-vous upgrader votre PSP pour GTA : Vice City Stories???

Il ne nous reste plus qu'à espérer une petite pirouette de nos programmeurs chéris!!! Car cela serait dommage de dire adieu (ou tout du moins au revoir pour un certain temps!!) aux homebrews pour un jeu!!

-

Source : PSPUpdates.

-

Donnez vos impressions en cliquant ici

Pour acheter moins cher:

Mots-clés

Commenter 170 commentaires

Anonymous
Bonsoir a tous, Devhook supporte le FW 2.81 (j'ai réussi a lancer un jeu demandant le FW 2.8) et ceci rien que pour vous !!
j'ai donc téléchargé (pour la première et dernière fois) un jeu demandant le FW 2.81 et pis ca a marché sans problèmes ave devhook 0.45, en émulant le 2.71
Voila, merci de ne pas supprimer mon message, j'ai supprimé l'iso a la fin du test pour informations !
bonne soirée a tous
Signaler Citer
Zackfr
gta vcs passe sous devhook au format iso et cso
l'umd sous devhook ne passe pas ni sur 1.5 ni sur SE 2.71 B'

En gros iso obligatoire pour le faire tourner iso 1.5giga cso 900mo mais rame sous le format cso.
Signaler Citer
Anonymous
AUCUN RAPORT : Insight vive DEPECHE MODE

Bon revenons a nos moutons :roll: j'avais vu sur un topic de pspgen qu'on pouvoait jouer a gta vcs en émulant le 2.71 ... donc on verra bien :P

MAIS MOI J'UPGRADE PAS CA C'EST SUR ( en gros histoire de comprendre :roll: )
Signaler Citer