Actualité
icon0

Flash0++ 1.0 version finale by Rom1

par
Source: magiXien

Comme la mode est à la customisation de la PSP, il est plutôt utile de faire un peu de place dans son flash0 (Qui a dit 3.30 ?). Voici la version finale (1.0) de cet utilitaire qui permet de faire du ménage et libérer entre 1 et 2.5Mo.

Ce programme enlève de la mémoire flash0 quelques fichiers plus ou moins utiles. Il semblerait que cela ne provoque plus de bugs mineurs.

Quoi de neuf dans cette version :

Interface graphique ENTIÈREMENT refaite. Plus de saccades dans les menus Le menu est maintenant en images. Nouveaux icon0 et pic1 par Eaigle (merci à lui)

Installation :

Les versions proposées sur PSPGen ont été compressées de façon à n'avoir qu'à les décompresser sur la Memory Stick de votre PSP. Il vaut mieux avoir WinRAR installé.

Téléchargez l'archive Connectez votre PSP à votre ordinateur Passez votre PSP en "mode USB" grâce à l'option "Connexion USB" Cliquez avec le bouton droit sur le fichier que vous avez téléchargé Choisissez extraire les fichiers... Choisissez comme destination la lettre affectée à votre PSP dans le Poste de travail. Appuyez sur OK et c'est tout.

Comment je lance cet homebrew ?

Menu JEU > Memory Stick>Flash0++

Ou dois-je poser mes doigts pour que cela marche?

Une fois lancé, vous avez trois choix: Supprimer jpn0.pgf + gb3s11518.bwfon (2.5Mo) Supprimer jpn0.pgf (1Mo) Restaurer tous les fichiers

Il suffit d'aller avec les flèches ( ), vers l'option choisie et de valider avec .

Source : http://www.romain-dev.fr.nf

Flash0 ++ 1.0 final

Ce programme ne fonctionne que sur un Custom Firmware 3.xxOE.

Commentez cette news en cliquant ICI



MAJ 17/04/2007: [TUTO] Flash0++ 1.0: le tuto illustré

Mots-clés

Commenter 42 commentaires

Sphinx5555
g remarqué quil reste 1 bug dan le xmb il s'agit du petit "TM" apres l'inscription memory stick
on ne voi plus qu'un t a la fin : Memorie StickT
sinon je n'ai pas remarqué d'autre bug
Signaler Citer
Anonymous
Sphinx5555 a écrit:g remarqué quil reste 1 bug dan le xmb il s'agit du petit "TM" apres l'inscription memory stick
on ne voi plus qu'un t a la fin : Memorie StickT
sinon je n'ai pas remarqué d'autre bug


Bizarre, je n'ai jamais vu ce bug chez moi (je suis Rom1)

As-tu supprimé jpn0.pgf seul ou les 2 fichiers ?

Si tu as supprimé les 2 fichiers c'est normal, ça libère plus mais avec quelques bugs (pas bien méchants.)

Si tu supprime uniquement jpn0.pgf, normalement aucun bug, les symboles se trouvant dans gb3s1518.bwfon.

Bonne utilisation
Signaler Citer
Sphinx5555
Rom780 a écrit:
Sphinx5555 a écrit:g remarqué quil reste 1 bug dan le xmb il s'agit du petit "TM" apres l'inscription memory stick
on ne voi plus qu'un t a la fin : Memorie StickT
sinon je n'ai pas remarqué d'autre bug


Bizarre, je n'ai jamais vu ce bug chez moi (je suis Rom1)

As-tu supprimé jpn0.pgf seul ou les 2 fichiers ?

Si tu as supprimé les 2 fichiers c'est normal, ça libère plus mais avec quelques bugs (pas bien méchants.)

Si tu supprime uniquement jpn0.pgf, normalement aucun bug, les symboles se trouvant dans gb3s1518.bwfon.

Bonne utilisation


Meme en supprimant uniquement jpn0.pgf le tm disparai et est remplacé par le T a la fin
ps : jaurai peu etre du precisé que je suis en 3.30OE A
Signaler Citer
Redbull-80
Sphinx5555 a écrit:
Rom780 a écrit:
Sphinx5555 a écrit:g remarqué quil reste 1 bug dan le xmb il s'agit du petit "TM" apres l'inscription memory stick
on ne voi plus qu'un t a la fin : Memorie StickT
sinon je n'ai pas remarqué d'autre bug


Bizarre, je n'ai jamais vu ce bug chez moi (je suis Rom1)

As-tu supprimé jpn0.pgf seul ou les 2 fichiers ?

Si tu as supprimé les 2 fichiers c'est normal, ça libère plus mais avec quelques bugs (pas bien méchants.)

Si tu supprime uniquement jpn0.pgf, normalement aucun bug, les symboles se trouvant dans gb3s1518.bwfon.

Bonne utilisation


Meme en supprimant uniquement jpn0.pgf le tm disparai et est remplacé par le T a la fin
ps : jaurai peu etre du precisé que je suis en 3.30OE A


Moi je l'avais testé sur ma 3.03 OE-C et les "TM" avait tous disparu.
Signaler Citer
Anonymous
Ca m'étonne moi je les vois bien !

Mais si tu as d'abord supprimé les deux fichiers, et que ensuite tu as fait "Supprimer uniquement jpn0", c'est normal, il fallait restaurer avant.

Au pire, si ca vous dérange, vous pouvez restaurer.
Signaler Citer